Skip To Content

Dameng database requirements for ArcGIS Pro 2.1

Visit Esri Support for general support information on Esri's Supported Environment Policy, as well as information on earlier versions.

Supported database versions

Dameng v7.1.5.158

Dameng v7.1.5

Database requirements/limitations

Geodatabase functionality is not supported with Dameng.

Software required to connect to a DBMS

Your client machine (for example, the one running ArcMap) will need to have the appropriate client files installed for the RDBMS you are using. These client files are available from their respective RDBMS vendors, but some are also available on My Esri as a convenience. RDBMS client files available from My Esri are IBM DB2 and Microsoft SQL Server. Client files for ALTIBASE, Dameng, IBM Informix, IBM Netezza, Oracle, SAP HANA, and Teradata are not available on My Esri and must be obtained from the RDBMS vendors. See Database clients for more information.