Skip To Content

Customize the editing tool gallery

On the Edit tab, in the Tools gallery, you can customize the tool groups and the tools that appear in them. This toolset also appears on the My Tools tab in the Modify Features pane. You can restore the contents of the gallery to the application defaults at any time.

Switch gallery size

Switching the gallery size changes the size of the tool icons from small to large or large to small.

  1. On the Edit tab, in the Tools group, click the gallery drop-down arrow.

    The gallery menu appears.

  2. Click Switch gallery size.

    The tool icons change size.

View all tools

Viewing all tools opens the Modify Features pane. The All Tools tab contains all editing tools that modify features. These tools cannot be customized.

  1. On the Edit tab, in the Tools group, click the gallery drop-down arrow.

    The gallery menu appears.

  2. Click All Tools.

    The Modify Features pane appears.

Customize tool groups

You can add, delete, and rename tool groups, and change the order in which they appear in the gallery. The number of tools in a group is indicated in parentheses with the tool name.

  1. On the Edit tab, in the Tools group, click the gallery drop-down arrow.

    The gallery drop-down menu appears.

  2. Click Customize.

    The Customize Gallery dialog box appears.

    Customize Gallery dialog box
  3. Select the group you want to customize.

    The selected group is highlighted and its contents appear in the Items list.

  4. To hide a group, clear the group check box.
  5. On the Groups toolbar, click one or more of the following:
    • Add New—Creates a new tool group.
    • Rename Rename—Renames the selected tool group.
    • Move up Up black arrow—Moves the selected tool group up in the display list.
    • Move down Down black arrow—Moves the selected tool group down in the display list.
    • Delete Delete—Deletes the selected tool group and its contents from the gallery.

    You can also right-click the group and use the context menu.

    Context menu

  6. To restore the contents of the gallery to the application defaults, click Reset to default.
  7. To save your changes and close the dialog box, click OK.

Change the contents of a group

You can add and delete tools in a tool group, move them to other tool groups, and change the order in which they appear in a group.

  1. On the Edit tab, in the Tools group, click the gallery drop-down arrow.

    The gallery drop-down menu appears.

  2. Click Customize.

    The Customize Gallery dialog box appears.

    Customize Gallery dialog box
  3. Select the group you want to customize.

    The selected group is highlighted and its contents appear in the Items list.

  4. On the Items toolbar, click one or more of the following:
    • Add Add—Opens the master list of editing tools contained in the Modify Features pane. Double-click the tool to add it to the current group.
    • Move up Up black arrow—Moves the selected tool up in the display list.
    • Move down Down black arrow—Moves the selected tool down in the display list.
    • Move to Left black arrow—Opens a pop-up list of the groups in the gallery. Double-click a group to move the tool to the group.
    • Delete Delete—Deletes the selected tool from the current group.

    You can also right-click the tool and use the context menu.

    Context menu

  5. To restore the contents of the gallery to the application defaults, click Reset to default.
  6. To save your changes and close the dialog box, click OK.