Skip To Content

Add a layout to your project

By adding a layout to your project, you can create a page for print or export.

  1. On the Insert tab, in the Project group, click New Layout New Layout.
  2. Choose a page size from the gallery, create a custom page size, select a page size from a printer, or open a layout file.
  3. To change the page size or orientation after creation, go to the Layout tab and use the controls in the Page Setup group. You can also click Properties Launcher in that group or right-click the layout name in the Contents pane and click Properties, to open the Layout Properties dialog box.
  4. To add content to your layout, including map frames, text, map surrounds, and graphics, use the Insert tab.

Related topics