Skip To Content

Extent indicators

Extent indicators are a way to show the extent of a frame within another map frame. This is useful when you are creating locator or inset maps. To provide spatial context to the map reader, you may want to create a locator, or overview map. A locator map shows a larger area, or extent, than the main map. This map will show a larger extent that should be recognizable to the map reader. The extent of the main map will be shown on the locator map using an extent indicator. Likewise, when creating inset maps to show certain areas of your main map in more detail, you can place an extent indicator on the main map frame to highlight the area shown in the inset.

Extent indicators are dynamic, so they automatically update whenever the extent of an associated map frame changes. Extent indicators also update when the map is rotated or the projection is changed.

Insert an extent indicator

Extent indicators are associated with two map frames—the map frame containing the extent indicator and the map frame you want to show the extent of—and at this time only work with 2D maps. Because of this, the Extent Indicator button will be disabled until there are at least two 2D map frames on the page.

  1. Verify that the map frame you want to contain the extent indicator is the default map frame. This means it is bold in the Contents pane. If it is not, select it and it will become the default map frame.
  2. Click the Extent Indicator button in the Map Frames group on the Insert tab on the ribbon. A drop-down menu will appear with a list of all the other map frames on the page. Select the one you want to show the extent of. This will create a new extent indicator that will draw inside the map frame on the page and appear in the Contents pane under the current default map frame.

Modify an extent indicator

You can work with an extent indicator by selecting it in the Contents pane after expanding the map frame containing it. If the map frame contains more than one extent indicator, you can format more than one by selecting all the extent indicators you want to work with. You can also reorder the extent indicators within the map frame by dragging and dropping them in the Contents pane.

To access extent indicator properties, right-click an extent indicator and choose Properties from the context menu. This will open the Format Extent Indicator pane. You can use the Format Extent Indicator pane or the Format tab to change the appearance of the extent indicator.

The following example will give the extent indicator a transparent fill.

  1. Select the extent indicator in the Contents pane.
  2. Select Extent Indicator from the Current Selection drop-down menu on the Format tab or click its symbol in the Format Extent Indicator pane and select a Fill color. Expand the color picker and select Color Properties to launch the Color Editor dialog box. Set the desired Transparency level and click OK to apply.

You can also highlight an area of interest by masking the area around the extent indicator. Check Symbolize exterior to create this effect.

Add a leader

A leader will connect the extent indicator to the source map frame. A leader can be a line or a callout. The following options are available:

  • Shortest line—Draws a line showing the shortest distance between the extent indicator and the source map frame
  • Line to midpoint—Draws a line between the extent indicator and the midpoint of the closest side of the source map frame
  • Line to center—Draws a line between the center point of the extent indicator and the source map frame and clips the line to the edges of the extent indicator and source map frame
  • Callout to edge—Draws the source map frame as a callout by drawing a polygon between the extent indicator and the shape of the source map frame
  • Callout to center—Draws the source map frame as a callout by drawing a polygon between the centers of the extent indicator and the source map frame
  • Callout to edges—Draws the source map frame as a callout by drawing a polygon between the corners of the extent indicator and the shape of the source map frame

Note:

There is also a None option. Use this option when you do not want a leader.

To add a leader, do the following:

  1. Right-click the extent indicator in the Contents pane and select Properties. This will bring up the extent indicator's Format Extent Indicator pane.
  2. In the Format Extent Indicator pane, expand Extent Indicator. Use the Leader drop-down menu to select the type of leader you would like to have.

To modify the leader symbol, select Leader from the Current Selection drop-down menu on the Format tab or click its symbol in the Format Extent Indicator pane.

Collapse to point

Sometimes the area displayed in the source map frame is so small on your main map frame that the extent indicator would be better symbolized as a point. You can do this by using the Collapse to point drop-down control. After setting a value, once the height or width of the extent indicator reaches that size, the extent indicator will start drawing as a point.

Note:

When set to None, the extent indicator will not collapse to a point.

To modify the point symbol, select Collapse Point from the Current Selection drop-down menu on the Format tab or click its symbol in the Format Extent Indicator pane.

Related topics