Skip To Content

000992: You cannot administer 9.2 or earlier versions of ArcGIS Server using ArcGIS Desktop version 9.3.

Description

Caching tools require administrative access. You cannot administer 9.2 or earlier versions of ArcGIS Server using ArcGIS Desktop 9.3.

Solution

Use ArcGIS Desktop 9.2 to work with services on ArcGIS Server 9.2.