Skip To Content

001093: The database version is too old to support grid creation.


The version of the database used to store the output grid is earlier than 9.3.


Do one of the following to resolve this error:

  • Upgrade the geodatabase to match the current ArcGIS version.
  • Save the output grid in a 9.3 or later geodatabase version.