Skip To Content

001550: Geocode service version is not supported by Portal for ArcGIS . Only 10.1 and later versions are supported.


The geocode service version configured for use with Portal for ArcGIS is not supported. Only 10.1 and later versions of the geocode service are supported.


Configure Portal for ArcGIS to use a supported geocode service or upgrade the existing geocode service to version 10.1 or later.