Skip To Content

001577: LOCB files could not be created. LOCB files are used when sharing locators with ArcGIS Runtime. Locator must be 10.0 or later.


The locator was built using a version of ArcGIS that is unsupported by this tool.


Re-create the locator using ArcGIS 10.0 or later.