Skip To Content

001902: Utility network is not supported by the version of the DBMS.

Description

The underlying database for the enterprise geodatabase connection does not meet the minimum supported database version for the utility network.

Solution

For information on supported databases and minimum supported versions for creating a utility network, see Create a utility network.