Skip To Content

001929: Specified GeoPackage doesn't exist or is invalid.

Description

The GeoPackage specified in the Target GeoPackage parameter may not exist or the file may be corrupt. The tool needs a valid GeoPackage to which it can copy the raster.

Solution

Make sure that the file exists and it is a valid GeoPackage. If necessary, a new GeoPackage can be created using the Create SQLite Database tool.