Skip To Content

040029: Error reading the geostatistical layer due to version incompatibility.


Errors may be due to incompatibility of models created using different versions of the software (for example, using an older version of the software to open a geostatistical layer created in a newer version of the software) or due to a corruption of the geostatistical layer's data.


To solve compatibility issues, geostatistical layers can be re-created by using the same data and parameter values. If the geostatistical layer has been corrupted, it may be possible to retrieve its parameter values by going to the layer's properties and viewing the Method Summary tab.