Skip To Content

045019: Parameter "Include at least" exceeds the number of points available from the input dataset. It was decreased to the number of points in the input dataset.

Description

The warning will appear if the "Include at least" exceeds the number of data in the input dataset. The number of data to be included will be automatically reduced to match the number of data in the input dataset before the calculations take place.

Solution

To avoid this warning, decrease the minimum number of neighbors to include so that it is less than or equal to the number of valid (non Null) data values in the dataset.