Skip To Content

045049: The version of the input geostatistical layer is not supported.

Description

Geostatistical layers created prior to 9.2 are not supported in this version.

Solution

You may be able to repair the unsupported geostatistical layer with the Create Geostatistical Layer geoprocessing tool.