Skip To Content

090276: The selected geodatabase contains a Reviewer dataset that is not valid for this release.

Description

The workspace selected contains a Reviewer dataset that is incompatible with the current release.

Solution

Select a geodatabase that contains a Reviewer dataset that is compatible with the current release or create a new Reviewer dataset in a different geodatabase using the Enable Data Reviewer tool.