Skip To Content

Requisitos del sistema para ArcGIS Pro 2.0

Requisitos nuevos o modificados en ArcGIS Pro 2.0

Esta sección está dirigida a usuarios de ArcGIS Pro 1.4 que solo desean conocer los requisitos del sistema que han cambiado entre las versiones 1.4 y 2.0. El resto del tema describe el conjunto de requisitos completo.

  • Se necesita ArcGIS License Manager 10.5.1 o posterior para administrar licencias de usuario nominal de ArcGIS Pro 2.0 con Portal for ArcGIS o para administrar licencias de uso concurrente.

  • Windows Server 2016 Standard y Datacenter se agregaron como sistemas operativos compatibles.

  • La última actualización de Windows 10 probada es ahora Creators Update en lugar de Anniversary Update.

  • Microsoft Internet Explorer 11 sigue siendo un requisito de software pero la versión anterior, Internet Explorer 10, se ha eliminado porque ya no es compatible.

  • ArcGIS Pro es ahora compatible como aplicación alojada que se ejecuta en la siguiente infraestructura de escritorio virtual: VMware vSphere 6.5 (utilizando VMware Horizon View 7.0 o posterior) y Citrix XenDesktop 7.13.

  • Microsoft anunció que Azure RemoteApp se suspenderá el 31 de agosto de 2017, de modo que el soporte de ArcGIS Pro en RemoteApp finalizará en la misma fecha.

Sistemas operativos compatibles

Compruebe la capacidad de su equipo para ejecutar ArcGIS Pro 2.0.

BetriebssystemeÚltima actualización o Service Pack probado

Windows 10 Home, Pro y Enterprise (64 bits)

Actualización para creadores

Windows 8.1 Pro y Enterprise (64 bit)

Actualización: abril de 2017

Windows 7 Ultimate, Professional y Enterprise (64 bits)

SP1 y KB2533623

Windows Server 2016 Standard y Datacenter (64 bit)

Windows Server 2012 R2 Standard y Datacenter (64 bits)

Actualización: abril de 2017

Windows Server 2012 Standard y Datacenter (64 bits)

Actualización: abril de 2017

Windows Server 2008 R2 Standard, Enterprise y Datacenter (64 bits)

SP1 y KB2533623

Nota:

Microsoft ya no da soporte a Windows 8. Actualice a Windows 8.1 o posterior.

Las anteriores y futuras actualizaciones o Service Packs de estos sistemas operativos serán compatibles y deberían funcionar, salvo que se indique lo contrario. El proveedor del sistema operativo deberá admitir también la versión y las actualizaciones del sistema operativo.

Requisitos de hardware

Velocidad de CPU

Mínima: doble núcleo con hiperproceso*

Recomendada: núcleo Quad*

Óptima: 2 núcleos hexa-núcleo con hiperproceso*

Plataforma

x64 con extensiones SSE2

Memoria/RAM

Mínimo: 4 GB

Recomendado: 8 GB

Óptima: 16+ GB

Propiedades de visualización

Profundidad de color de 24 bits

Consulte también Requisitos del sistema de ArcGIS Pro a continuación.

Resolución de pantalla

1024 x 768 o superior a tamaño normal (96 dpi)

Caché de visualización

La caché de visualización temporal de ArcGIS Pro puede consumir hasta 32 GB de espacio, si los hay, en la ubicación seleccionada por el usuario. De manera predeterminada, la caché de visualización se escribe en el perfil del usuario.**

Almacenamiento

Mínimo: 4 GB de espacio libre

Recomendado: 6 GB o más de espacio libre en una unidad de estado sólido (SSD)

*CPU con hiperproceso suelen tener dos procesos por núcleo. Una CPU de doble núcleo con hiperproceso tendrá cuatro subprocesos disponibles, mientras que una CPU de hexa-núcleo con hiperproceso tendrá 12 subprocesos disponibles.

**La caché se escribe de manera predeterminada en la subcarpeta \Local del perfil del usuario y no viaja con el perfil si el administrador del sistema ha habilitado los perfiles de usuario itinerantes.

Requisitos del adaptador de vídeo/gráficos

Consulte los requisitos del adaptador de vídeo/gráficos a continuación para obtener información sobre cómo conseguir el máximo rendimiento en gráficos.

Adaptador de vídeo/gráficos

Mínimo: DirectX 11 nivel de funciones 10.1, Shader Model 4.1, OpenGL 3.3 y las extensiones EXT_texture_filter_anisotropic y EXT_texture_compression_s3tc.*

Recomendado: DirectX 11 nivel de funciones 11.0; Shader Model 5.0; OpenGL 4.5; 2 GB RAM y las extensiones EXT_texture_filter_anisotropic, EXT_texture_compression_s3tc, EXT_swap_control y ARB_shader_draw_parameters*

Nota:

Asegúrese de utilizar el controlador más actualizado disponible.

Versión de Pixel Shader

Mínima: 4.0

Recomendada: 5.0

Versión de Vertex Shader

Mínima: 4.0

Recomendada: 5.0

*Aunque no es necesaria una GPU física para ejecutar el sistema, es preferible utilizarla.

Virtualización

ArcGIS Pro se admite en varios entornos locales y en la nube, como se muestra en las cuatro tablas que aparecen a continuación.

En todos los entornos, se recomienda una GPU compatible con su plataforma de virtualización, para así disfrutar de una experiencia de usuario óptima.

Virtualización local

Infraestructura de escritorio virtual local (VDI)

Producto

Notas

Citrix XenDesktop 7.6

Utilice los últimos controladores de Citrix y NVIDIA. Consulte los sitios web de Citrix y NVIDIA GRID para obtener las versiones más recientes de los controladores.

Citrix XenDesktop 7.11

Citrix XenDesktop 7.13

Windows Server 2012 R2 Hyper-V

Microsoft VDI certificado con RemoteFX vGPU Windows Device Driver Model (WDDM) 1.2.

Windows Server 2016 Hyper-V

VMware vSphere 6,0

Utilice solo VMware Horizon View 7.0 y posterior.

Utilice los últimos controladores de VMware y NVIDIA. Consulte los sitios web de VMware y NVIDIA GRID para obtener las versiones más recientes de los controladores.

VMware vSphere 6,5

Transmisión y virtualización de aplicaciones locales

Producto

Notas

Citrix XenApp 7.6

SO alojado:

  • Windows Server 2008 R2 (SP1 o posterior)

  • Windows Server 2012 R2 (actualización de septiembre de 2016 o posterior)

Citrix XenApp 7.11

Windows Server 2016

Nota:

  • No se recomienda utilizar ArcGIS Pro con Citrix XenApp porque XenApp no admite más de dos o tres sesiones de ArcGIS Pro por servidor. Esto se ha verificado mediante pruebas con Windows Server 2012 R2 y 2016.

  • ArcGIS Pro proporciona un nivel nominal de funcionalidad y rendimiento en los siguientes entornos:

    • Microsoft App-V
    • VMware App Volumes

Virtualización en la nube

Infraestructura de escritorio virtual en la nube (VDI)

Servicio

Notas

Amazon WorkSpaces Graphics Bundle

MV Azure Serie NV (con cliente delgado Teradici para Windows)

Se recomienda NV6 porque incluye una GPU y ArcGIS Pro actualmente no necesita más de una GPU.

Transmisión y virtualización de aplicaciones de nube

Servicio

Notas

AWS AppStream

Azure Citrix ZenApp

Requisitos de software

Microsoft .NET Framework 4.6.1 o posterior debe estar instalado antes de instalar ArcGIS Pro 2.0.

Microsoft Internet Explorer 11 debe estar instalado antes de instalar ArcGIS Pro.

Los tres tipos de licencia para ArcGIS Pro 2.0 son los siguientes:

  • Licencia de usuario nominal: ArcGIS Pro obtiene la licencia a través de una cuenta de organización de ArcGIS Online o Portal for ArcGIS. Si la licencia se asigna a través de ArcGIS Online (la opción predeterminada), no será necesario que instale el software de licencia, ya que ArcGIS Online es un servicio basado en la nube proporcionado por Esri. Si la licencia se asigna a través de Portal for ArcGIS, se recomienda la instalación de Portal for ArcGIS 10.5 o posterior y se requiere ArcGIS License Manager 10.5.1 o posterior.
  • Licencia de uso concurrente: se requiere ArcGIS License Manager 10.5.1 o posterior para administrar las licencias de ArcGIS Pro 2.0.
  • Licencia de uso único: no se requiere ningún software adicional para las licencias.

Requisitos de SDK

Los requisitos mínimos para crear add-ins usando el SDK de ArcGIS Pro para .NET se describen en el repositorio de SDK de GitHub.

Requisitos del sistema para las distintas versiones de ArcGIS Pro

Los requisitos del sistema para las versiones de ArcGIS Pro descatalogadas se eliminarán en un momento dado de la ayuda de la web. El gráfico del ciclo de vida del producto enumera todas las fechas de descatalogación.

Temas relacionados