Skip To Content

Festlegen der Business Analyst-Datenquelle

Mit der Business Analyst-Lizenz verfügbar.

Business Analyst-Daten sind entweder über lokal installierte Daten oder über Portal for ArcGIS verfügbar. Das Portal kann eine Verbindung mit ArcGIS Online oder ein Enterprise-Portal sein. Standardmäßig ist die Datenquelle auf Ihr verbundenes Portal festgelegt, wenn keine lokalen Daten installiert sind. Wenn jedoch lokal installierte Daten vorhanden sind, bilden sie die Standarddatenquelle. Wenn mehrere installierte Datasets vorhanden sind, ist das zuerst installierte Dataset die Standarddatenquelle. Wenn die Datenquelle auf ein bestimmtes lokales Dataset oder ein Portal festgelegt wird, wird sichergestellt, dass in Business Analyst-Werkzeugen die richtigen Daten verwendet werden.

Verbinden mit einem lokal installierten Land-Dataset

Um eine Verbindung mit einem lokal installierten Dataset herzustellen, legen Sie ein installiertes Dataset als Datenquelle fest.

  1. Klicken Sie auf der Registerkarte Analyse in der Gruppe Werkzeuge auf Business Analyst und dann auf Datenquelle ändern.
  2. Klicken Sie im Dialogfeld Business Analyst-Datenquelle auf Computer.
  3. Wählen Sie ein lokal installiertes Dataset aus, z. B. USA_ESRI_2019.
  4. Klicken Sie auf OK.
Hinweis:

Auf die Einstellung für die Datenquelle können Sie auch über die Registerkarte Analyse zugreifen. Klicken Sie auf Umgebungen, und führen Sie einen Bildlauf nach unten zur Überschrift Business Analyst durch. Dort befindet sich der Parameter Datenquelle.

Verbinden mit einem Dataset in Portal for ArcGIS oder ArcGIS Online

Um eine Verbindung mit einem Portal herzustellen, legen Sie Ihre Datenquelle auf eine Portal-Verbindung fest, und wählen Sie ein Land aus.

  1. Melden Sie sich bei einem Portal an. Das Portal kann ein ArcGIS Online- oder ein ArcGIS Enterprise-Portal sein, in dem GeoEnrichment installiert und konfiguriert wurde.
  2. Klicken Sie auf der Registerkarte Analyse in der Gruppe Werkzeuge auf Business Analyst und dann auf Datenquelle ändern.
  3. Klicken Sie im Dialogfeld Business Analyst-Datenquelle auf Portal.
  4. Wählen Sie ein Land aus.

    Einige Länder unterstützen mehrere Datenquellen. Für die Vereinigten Staaten gibt es beispielsweise "Standard" oder "Landscape".

  5. Klicken Sie auf OK.

Verbinden mit einem benutzerdefinierten lokalen Dataset

Eine benutzerdefinierte Datenverbindung ist nicht mit installierten Datasets verknüpft und nur verfügbar, wenn keine lokalen Daten installiert sind. Benutzerdefinierte Daten werden als Datenquelle verwendet, um eine Statistikdatensammlung (SDCX) mit einem benutzerdefinierten Aufschlüsselungs-Layer zu erstellen. Eine Aufschlüsselung ist eine geographische Methode zum Aggregieren von Daten. Wenn kein Aufschlüsselungs-Layer ausgewählt wird, wird die Geometrie (also die Fläche) in der Aufschlüsselungsmethode verwendet.

Um einen Aufschlüsselungs-Layer zu verwenden, wählen Sie Benutzerdefinierte Daten als Datenquelle aus.

  1. Klicken Sie auf der Registerkarte Analyse in der Gruppe Werkzeuge auf Business Analyst und dann auf Datenquelle ändern.
  2. Klicken Sie im Dialogfeld Business Analyst-Datenquelle auf Computer.
  3. Klicken Sie auf Benutzerdefinierte Daten.
  4. Klicken Sie auf OK.

Nachdem Sie die Datenquelle auf Benutzerdefinierte Daten festgelegt haben, erstellen Sie eine SDCX, die für die Anreicherung verwendet werden kann.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf Verbindungen und dann auf Neue Statistikdatensammlung (SDCX).
  2. Wählen Sie im Dialogfeld SDCX-Eigenschaften einen Punkt-Layer als Aufschlüsselungs-Layer aus.
  3. Klicken Sie auf die Option Performance-Index erstellen, um die Performance zu verbessern, wenn die SDCX verwendet wird.