Skip To Content

Erstellen eines Diagramms

Sie können ein Diagramm aus einem beliebigen Karten-Layer erstellen, der über eine Attributtabelle, einschließlich Standalone-Tabellen, verfügt. Wenn Sie ein Diagramm aus Daten erstellen möchten, die noch nicht in Ihrer Karte enthalten sind, fügen Sie der Karte den Layer hinzu, sodass er im Bereich Inhalt angezeigt wird.

  1. Wählen Sie den Layer im Bereich Inhalt aus.
  2. Klicken Sie auf der kontextbezogenen Registerkarte Daten des Layers auf Visualisieren > Diagramm erstellen. Sie können auch im Bereich Inhalt mit der rechten Maustaste auf den Layer klicken und Diagramm erstellen auswählen.
  3. Wählen Sie den zu erstellenden Diagrammtyp aus dem Menü aus.
  4. Nachdem Sie den zu erstellenden Diagrammtyp ausgewählt haben, treten folgende Ereignisse auf:

    • Ein Diagrammfenster wird angezeigt. Dieses Fenster bleibt leer, bis Sie die Variablen des Diagramms definieren.
    • Der Bereich Diagrammeigenschaften wird angezeigt. Hier können Sie die Diagrammvariablen, die Eigenschaften und den Titeltext definieren.
    • Ein neues Diagramm wird dem Abschnitt Diagramme unter dem Quell-Layer im Bereich Inhalt auf der Registerkarte Nach Darstellungsreihenfolge auflisten Nach Darstellungsreihenfolge auflisten hinzugefügt.
      Layer-Diagramme

Diagrammfenster

Diagramme werden in einem verankerbaren Fenster bzw. in einer verankerbaren Ansicht angezeigt. Diagrammfenster können ähnlich wie beim Arbeiten mit Karten, Layouts oder Attributtabellen verschoben oder verankert werden. Wenn Sie zum ersten Mal ein Diagramm erstellen, ist das Fenster leer; das Diagrammfenster enthält keine Daten oder Wertbeschriftungen. Um Daten in dem Diagramm anzuzeigen, müssen Sie zunächst Diagrammvariablen definieren.

Definieren von Diagrammvariablen

Um Daten im Diagramm anzuzeigen, müssen Sie die erforderlichen Diagrammvariablen festlegen, indem Sie Attributfelder aus dem Quell-Layer auswählen.

  1. Wählen Sie auf der Registerkarte Daten des Bereichs Diagrammeigenschaften die Attributfelder aus, die zum Erstellen des Diagramms erforderlich sind.
  2. Je nach Typ des Diagramms, das Sie erstellen, können Sie andere Eigenschaften anpassen, z. B. Numerische Felder, Aggregation oder Transformation.
  3. Bearbeiten Sie auf der Registerkarte Allgemein des Bereichs Diagrammeigenschaften die Diagramm- und Achsentitel und stellen sie eine Beschreibung bereit.

Nachdem Sie Diagrammvariablen definiert haben, werden im Diagrammfenster die Werte an den Achsen angezeigt und Daten im Diagramm dargestellt.

Weitere Informationen zu den Diagrammtypen

Konfigurieren der Diagrammdarstellung

Diagramme ohne Aggregation verwenden nach Möglichkeit dieselben Farben wie die Layer-Symbolisierung. Aggregierte Diagramme und Diagramme mit mehreren Reihen können im Bereich Diagrammeigenschaften angepasst werden, indem auf die Farbpalette Symbol der Tabelle Reihe geklickt und manuell eine Farbe ausgewählt wird.

Sie können das Aussehen Ihres Diagramms konfigurieren, indem Sie Text- und Symbolelemente formatieren oder ein Diagrammdesign anwenden. Formateigenschaften können auf der Registerkarte Format im Bereich Diagrammeigenschaften oder über das kontextbezogene Menüband Diagrammformat konfiguriert werden. Die Optionen für Diagrammformatierung lauten wie folgt:

  • Größe, Farbe und Schriftschnitt der Schriftart für Achsentitel, Achsenbeschriftungen, Beschreibungstexte, Legendentitel, Legendentexte und Führungslinienbeschriftungen
  • Farbe, Breite und Linientyp für Raster- und Achsenlinien
  • Hintergrundfarbe des Diagramms

Weitere Informationen zum Ändern des Aussehens eines Diagramms