Skip To Content

Netzwerkanalyse-Layer

Network Analyst ermöglicht Ihnen die Ausführung von Analysen für Netzwerk-Datasets. Anhand dieser Analysen können die kürzesten Pfade, Fahrzeit-Polygone und nächstgelegenen Einrichtungen gesucht werden.

Die Netzwerkanalyse-Layer können mit einem lokalen Netzwerk-Dataset oder mit logistischen Services erstellt werden, die in ArcGIS Online oder Portal for ArcGIS gehostet werden.

Wenn Sie mit ArcGIS Online eine Analyse durchführen, verweist der Solver auf ein hochwertiges, weltweites Netzwerk-Dataset, das in der ArcGIS Online-Cloud gespeichert ist und ArcGIS Online-Credits verbraucht. Wenn Sie Ihre eigenen Daten verwenden, werden keine Online-Credits verwendet, Sie müssen Ihr Netzwerk-Dataset jedoch mit dem Projekt verknüpfen.

Erstellen eines Netzwerkanalyse-Layers

Gehen Sie wie folgt vor, um einen Netzwerkanalyse-Layer zu erstellen:

  1. Fügen Sie bei Bedarf eine neue Karte ein, indem Sie auf Einfügen > Neue Karte klicken.
  2. Klicken Sie auf die Registerkarte Analyse, und wählen Sie aus dem Dropdown-Menü Netzwerkanalyse einen Analyse-Layer-Typ aus.

    Der neu erstellte Netzwerkanalyse-Layer wird dem Bereich Inhalt hinzugefügt.

Ändern der Datenquelle für den Netzwerkanalyse-Layer

Gehen Sie wie folgt vor, um die Standardnetzwerkquelle zum Erstellen eines Netzwerkanalyse-Layers zu ändern:

  1. Klicken Sie auf die Registerkarte Analyse und dann auf dem Menüband für Werkzeuge auf das Dropdown-Menü Netzwerkanalyse.
  2. Klicken Sie unten im Menü auf Netzwerkdatenquelle ändern.

    Das Dialogfeld Netzwerkdatenquelle auswählen wird angezeigt.

  3. Klicken Sie auf die Schaltfläche Durchsuchen, um zum Verzeichnis des Netzwerk-Datasets zu navigieren, das Sie verwenden möchten.
  4. Wählen Sie das Netzwerk-Dataset aus, und klicken Sie auf OK.

    Das ausgewählte Netzwerk-Dataset wird als Standard festgelegt. Außerdem wird das Netzwerk-Dataset in der Liste der verfügbaren Netzwerk-Dataset-Quellen angezeigt, wenn Sie das Dialogfeld Netzwerkdatenquelle auswählen beim nächsten Mal öffnen.