Skip To Content

Der LAS-Dataset-Layer in ArcGIS Pro

Der LAS-Dataset-Layer ist in ArcGIS Pro entweder in einer 2D- oder einer 3D-Ansicht verfügbar. Das LAS-Dataset speichert Verweise auf eine oder mehrere LAS-Dateien auf dem Datenträger sowie auf zusätzliche Oberflächen-Features. Optimierte LAS (.ZLAS)-Dateien werden ebenfalls vom LAS-Dataset unterstützt. Mit einem LAS-Dataset können Sie diese Daten rasch und bequem in ihrem nativen Format untersuchen und erhalten ausführliche statistische Angaben und Flächenbedeckung aus den LIDAR-Daten in den LAS-Dateien. Die Ansicht des LAS-Datasets kann schnell in ein TIN-basiertes Oberflächenmodell geändert werden. Das LAS-Dataset ermöglicht Ihnen ebenfalls das Arbeiten mit Punkten, die unterschiedlichen Feature-Typen zugeordnet wurden. Sie können ein LAS-Dataset in ArcGIS Desktop hinzufügen und verwenden, das in vorherigen Versionen von ArcGIS Pro erstellt wurde.

ArcGIS Pro ist kontextgesteuert, was bedeutet, dass die verfügbaren Optionen von dem Datentyp abhängig sind, der im Bereich Inhalt ausgewählt wurde. Wenn Sie ein LAS-Dataset im Bereich Inhalt auswählen, wird eine kontextbezogene Registerkarte mit den Registerkarten Aussehen, Daten und Klassifizierung angezeigt. Die auf diesen Registerkarten dargestellten Funktionen enthalten Optionen, die nur für den LAS-Dataset-Layer relevant sind. Bei Auswahl von mehreren LAS-Datasets ist nur ein eingeschränkter Funktionsumfang verfügbar. Anzeige- und Analysefunktionen können jeweils nur für einen LAS-Dataset-Layer in ArcGIS Pro ausgeführt werden.

Über die Registerkarte Aussehen können Sie auf die Basisfunktionen zum Ändern der Anzeige und der LAS-Filteroptionen des LAS-Datasets zugreifen. Weitere Informationen zu dieser Registerkarte finden Sie unter Ändern der Symbolisierung eines LAS-Datasets, Ändern von Filteroptionen für ein LAS-Dataset und unter Punktausdünnung und Skalierbarkeit eines LAS-Datasets.

Über die Registerkarte Daten können Sie viele der Datenmanagement- und Analyse-Tasks für die Arbeit mit LAS-Datasets durchführen. Weitere Informationen zu den auf der Registerkarte "Daten" verfügbaren Funktionen finden Sie unter Bearbeiten der an einem LAS-Dataset beteiligten Daten.

Verwenden Sie die Registerkarte Klassifizierung, um die Klassifizierungscodes zu bearbeiten, die mit einem LAS-Dataset verknüpft sind. Weitere Informationen zu den auf der Registerkarte "Klassifizierung" verfügbaren Funktionen finden Sie unter Bearbeiten von Klassifizierungscodes für LAS-Dateien.

Die Möglichkeit, statistische Informationen für vom LAS-Dataset referenzierte LAS-Dateien zu erstellen, ist entscheidend für ein besseres Verständnis der LIDAR-Daten, mit denen Sie arbeiten. Beim Berechnen von Statistiken wird für jede LAS-Datei eine LAS-Zusatzdatei (.lasx) erstellt. Darin werden die berechneten statistischen Informationen sowie der räumliche Index für jede LAS-Datei gespeichert. Weitere Informationen zu LAS-Dataset-Statistiken in ArcGIS Pro finden Sie unter LAS-Dataset-Statistiken.

Einzelne LAS- oder ZLAS-Dateien werden in ArcGIS Pro genauso unterstützt wie ein LAS-Dataset-Layer.

LAS-Dataset-Layer

Hinzufügen eines LAS-Datasets zur Kartenansicht

Wenn Sie ein neues Projekt in ArcGIS Pro öffnen, müssen Sie eine neue Karte laden. Klicken Sie auf der Registerkarte Einfügen auf Neue Karte. Es gibt verschiedene Möglichkeiten, der neuen Kartenansicht ein LAS-Dataset hinzuzufügen. Sie können eine Verbindung zu einem Ordner herstellen oder die Schaltfläche Daten hinzufügen verwenden.

Ordnerverbindung

Um eine Verbindung zu einem Ordner herzustellen, in dem sich das LAS-Dataset befindet, klicken Sie auf der Registerkarte Einfügen auf Ordner hinzufügen. Daraufhin wird das Dialogfeld Ordnerverbindung hinzufügen angezeigt, in dem Sie zu dem Ordner navigieren können, zu dem Sie eine Verbindung herstellen möchten. Klicken Sie auf den Ordner und dann auf OK. Klicken Sie als Nächstes auf die Registerkarte Ansicht und dann auf die Schaltfläche Katalog, um den Bereich Katalog zu öffnen. Um das LAS-Dataset in eine Karte zu laden, navigieren Sie im Bereich Katalog zu Ihrem Ordner und verschieben sie per Drag & Drop in die Karte.

Schaltfläche 'Daten hinzufügen'

Klicken Sie auf der Registerkarte Karte auf Daten hinzufügen. Navigieren Sie im Dialogfeld Daten hinzufügen zu dem LAS-Dataset, und klicken Sie auf Öffnen. Das LAS-Dataset wird in der Kartenansicht geöffnet.

Verwandte Themen