Skip To Content

Kurzer Überblick über ein Versorgungsnetz

ArcGIS Pro enthält vielfältige Werkzeuge für Versorgungsnetze, mit denen Sie Ihr Versorgungsnetz-System erstellen und konfigurieren und mit ihm arbeiten können. Über den Versorgungsnetz-Layer haben Sie Zugriff auf Werkzeuge und Befehle, Netzwerkeigenschaften und Dirty Areas des Versorgungsnetzes. In diesem Thema werden die ersten Schritten beim Arbeiten mit einem Versorgungsnetz beschrieben und seine Funktionen vorgestellt.

Hinweis:

Wenn Sie mit hier verwendeten Begriffen nicht vertraut sind, dann finden Sie weitere Informationen unter Utility Network – Terminologie und Struktur eines Versorgungsnetzes.

Erstellen und Konfigurieren des Versorgungsnetzes

Verwenden Sie zum Erstellen eines Versorgungsnetzes das Geoverarbeitungswerkzeug Versorgungsnetz erstellen. Mit diesem Werkzeug werden der Versorgungsnetz-Layer und die Feature-Classes der Netzart "Struktur" erstellt, die für unterschiedliche Netzarten freigegeben werden. Nach dem Erstellen ist eine zusätzliche Konfiguration erforderlich, um das Versorgungsnetz verwenden zu können.

Weitere Informationen zum Erstellen und Konfigurieren eines Versorgungsnetzes finden Sie unter Erstellung und Konfiguration von Versorgungsnetzen.

Versorgungsnetz-Dataset und -Layer

Beim Erstellen eines Versorgungsnetzes wird ein Versorgungsnetz-Dataset mit dem angegebenen Namen erstellt. Dieser Name wird im Bereich Katalog als Teil des vollständig qualifizierten Namens für das Versorgungsnetz angezeigt.

Nach dem Hinzufügen zu einer aktiven Karte ermöglicht der Layer den Zugriff auf die Registerkarte Versorgungsnetz-Daten und die Netzwerkeigenschaften, Fehler-Features und Dirty Areas. Als Layer-Name im Bereich Inhalt wird der Name des Versorgungsnetzes + "Versorgungsnetz" angezeigt. Beispiel: EsriCoOp Versorgungsnetz.

eitere Informationen zum Versorgungsnetz-Layer

Versorgungsnetz-Dataset im Bereich "Katalog"
Versorgungsnetz-Dataset im Bereich "Inhalt"

Registerkarte "Utility Network: Daten"

Wenn Sie ein Versorgungsnetz zu einer Karte hinzufügen, wird unter der Registerkarte Utility Network die Registerkarte Daten verfügbar. Diese Registerkarte enthält Werkzeuge und Befehle, die am häufigsten in Versorgungsnetz-Workflows verwendet werden. Es gibt auch die Toolbox "Utility Network", die alle Geoverarbeitungswerkzeuge des Versorgungsnetzes für die individuelle Verwendung, Modellierung und Skripterstellung enthält. Der Zugriff auf diese Werkzeuge kann über die Registerkarte Analyse in der Gruppe Geoverarbeitung erfolgen.

Die Registerkarte Daten unter der Registerkarte Utility Network enthält verschiedene Werkzeuge und Befehle, die es Ihnen ermöglichen, mit Netzwerk-Topologie, Zuordnungen, Verfolgung und Netzwerkschemas zu arbeiten und Aufgaben zur Verwaltung von Teilnetzen durchzuführen.

Registerkarte "Daten" auf der Registerkarte "Utility Network"

Weitere Informationen zur Registerkarte "Utility Network"

Die Registerkarte Daten enthält Befehle zum Erstellen neuer Netzwerkschemas, zum Suchen vorhandener Schemas und zum Überschreiben von Features oder Anhängen von Features an geöffnete Netzwerkschemas. Die spezielleren Netzwerkschemas, Befehle und Werkzeuge sind auf der Registerkarte Netzwerkschema angeordnet. Dies ist eine Kontextregisterkarte, die verfügbar wird, wenn Sie ein neues Schema erstellen oder ein vorhandenes Schema öffnen.

Befehle auf der Registerkarte "Netzwerkschema"

Weitere Informationen zur Registerkarte "Netzwerkschema"

Utility Network (Toolbox)

Die Toolbox "Utility Network" enthält eine Reihe von Werkzeugen, mit denen der Versorgungsnetz-Layer, Teilnetze, Zuordnungen, die Netzwerk-Topologie, Verfolgung, Schemas und Regeln erstellt und verwaltet werden können. Auf einige dieser Werkzeuge kann auch wie oben beschrieben auf den Registerkarten Utility Network und Netzwerkschema zugegriffen werden.

Toolbox "Utility Network"