Skip To Content

Leerraumbearbeitung in einem Netzwerkschema

Die Leerraumbearbeitung in Netzwerkschemas ist auf das Ändern der Form von Schema-Features durch Verschieben von Schema-Features und Bearbeiten von Stützpunkten entlang der Schemakanten beschränkt.

Beim Bearbeiten eines Schema-Features werden andere sichtbare Features, die topologisch mit ihm verbunden sind oder dazu gehören, automatisch geändert. Zum Beispiel werden beim Verschieben eines Schemaknotens alle verbundenen Schemakanten gestreckt. Beim Verschieben eines Schemapolygon-Containers wird dessen gesamter Inhalt mit verschoben.

  1. Aktivieren Sie das Netzwerkschema, das Sie bearbeiten möchten. Führen Sie je nachdem, ob das Schema aktuell geöffnet ist, einen der folgenden Schritte aus:
    • Bei einem gespeicherten Schema, das nicht geöffnet ist, führen Sie die Funktion Schemas suchen auf der kontextbezogenen Registerkarte Netzwerkschema oder auf der Registerkarte Daten der kontextbezogenen Registerkartengruppe Versorgungsnetz aus, um das gewünschte Schema schnell zu finden und zu öffnen.
    • Bei einem bereits geöffneten Schema können Sie auf eine Kartenansicht klicken, die das gewünschte Schema enthält. Wenn die Kartenansicht nicht mit einer Schemakarte zusammenhängt oder wenn sie mit einer Schemakarte zusammenhängt, die sich auf mehrere Netzwerkschemas bezieht, klicken Sie im Bereich Inhalt auf den gewünschten Netzwerkschema-Layer.
  2. Verwenden Sie das Werkzeug Verschieben Verschieben, um das Schema-Feature wie folgt zu verschieben:
    1. Vergrößern Sie das Schema-Feature, das Sie verschieben möchten.
    2. Klicken Sie auf dem Menüband Bearbeiten auf das Werkzeug Verschieben Verschieben und wählen Sie das Schema-Feature aus, das Sie verschieben möchten.
    3. Ziehen Sie es an die gewünschte Position.
    4. Klicken Sie auf der kontextbezogenen Werkzeugleiste zum Bearbeiten auf Fertig stellen Fertig stellen.

    • Beim Verschieben eines Schemaknotens werden alle verbundenen Schemakanten gestreckt.
    • Beim Verschieben einer Schemakante wird sie relativ zu Schemaknoten verschoben. Außerdem werden die Schemakanten, die sie verbinden, gestreckt.
    • Beim Verschieben eines Schemapolygon-Containers werden alle zugehörigen Container verschoben.
    • Beim Verschieben eines Inhaltsschema-Features wird der zugehörige Container um den gesamten Inhalt herum neu dargestellt.

  3. Verwenden Sie das Werkzeug Stützpunkte Stützpunkte bearbeiten, um die Stützpunkte entlang der Schemakanten wie folgt zu bearbeiten:
    1. Klicken Sie auf dem Menüband Bearbeiten auf das Werkzeug Stützpunkte Stützpunkte bearbeiten.

      Der Bereich Features ändern wird angezeigt.

    2. Wählen Sie die Schemakanten aus, die Sie bearbeiten möchten.
    3. Ziehen Sie jeden Stützpunkt an die gewünschte Position.
    4. Um einen neuen Stützpunkt hinzuzufügen, klicken Sie auf der kontextbezogenen Werkzeugleiste zum Bearbeiten auf das Werkzeug Stützpunkt hinzufügen Stützpunkt hinzufügen und dann auf die Schemakante an der Stelle, an der Sie den neuen Stützpunkt hinzufügen möchten.
    5. Um einen vorhandenen Stützpunkt zu löschen, klicken Sie auf der kontextbezogenen Werkzeugleiste zum Bearbeiten auf das Werkzeug Stützpunkt löschen Stützpunkt löschen und dann auf den Stützpunkt, den Sie löschen möchten.
    6. Klicken Sie auf der kontextbezogenen Werkzeugleiste zum Bearbeiten auf Fertig stellen Fertig stellen.

    Es ist möglich, Stützpunkte entlang der Schemapolygon-Container zu bearbeiten. Da jedoch bei jeder Aktualisierung des Schemas systematisch die Geometrie des Schemapolygon-Containers neu berechnet wird, wird er als Rechteck um den gesamten zugehörigen Inhalt herum dargestellt.