Skip To Content

Erstellen eines Punktes oder Stützpunktes am Schnittpunkt zweier Richtungen

Mit Richtung-Richtung Richtung-Richtung-Konstruktor wird ein Punkt-Feature oder Stützpunkt am Schnittpunkt zweier Richtungen von zwei anderen bekannten Positionen erstellt. Die Option ist auf der Konstruktionswerkzeugleiste verfügbar, wenn Sie mit einem Konstruktionswerkzeug für Feature-Vorlagen ein Punkt-, Linien- oder Polygon-Feature erstellen.

Das aktive Werkzeug "Feature-Konstruktion" wird vorübergehend ausgesetzt, während Sie zwei bekannte Positionen und Richtungen angeben. Nachdem Sie das Punkt-Feature oder den Stützpunkt erstellt haben, können Sie diese Methode weiter verwenden oder eine andere Konstruktionsmethode auswählen.

So können Sie beispielsweise ein Telefonmast-Punkt-Feature am Schnittpunkt zweier angegebener Richtungen von zwei verschiedenen Gebäudeecken erstellen.

Punkt-Feature erstellen

  1. Wenn die aktuelle Karte keinen Punkt-Feature-Layer enthält, fügen Sie ihn hinzu.
    1. Klicken Sie auf der Registerkarte Ansicht auf den Bereich Katalog Bereich "Katalog", und erweitern Sie Datenbanken Datenbanken.
    2. Erweitern Sie die Standarddatenbank oder die Datenbank, die Ihre Daten enthält.

      Klicken Sie zum Erstellen einer Multipatch-Feature-Class mit der rechten Maustaste auf die Datenbank, klicken Sie auf Neu und dann auf Feature-Class.

    3. Ziehen Sie die Feature-Class auf die Karte.

      Eine Feature-Vorlage mit Standardeinstellungen wird automatisch für den neuen Layer generiert.

  2. Legen auf der Registerkarte Bearbeiten die Voreinstellungen für das Fangen fest, und zeigen Sie den Bereich Features erstellen an.
    1. Aktivieren Sie in der Gruppe Fangen die Fangeinstellungen.
      Tipp:

      Sie können die Leertaste gedrückt halten, um die Fangfunktion vorübergehend zu deaktivieren, während Sie ein Feature zeichnen.

    2. Klicken Sie in der Gruppe Features auf Erstellen Features erstellen.
    3. Wenn Ihre Features Z-Werte unterstützen, wählen Sie in der Gruppe Höhe, wie Ihren Features Z-Werte hinzugefügt werden.

      Die Schritte zum Hinzufügen von Z-Werten beim Erstellen von Z-aktivierten Features finden Sie unter Festlegen einer Höhe für 3D-Features.

  3. Wählen Sie im Bereich Features erstellen eine Feature-Vorlage aus, und legen Sie die Attributwerte fest.
    1. Klicken Sie auf eine Punkt-Feature-Vorlage.
    2. Klicken Sie auf die Schaltfläche für die aktive Vorlage Weiter, und geben Sie die Attributwerte ein, die auf das neue Feature angewendet werden sollen.
  4. Klicken Sie auf der Werkzeugleiste "Feature-Vorlage" auf Punkt Zeigen, um die Konstruktionswerkzeugleiste am unteren Rand der aktuellen Karte anzuzeigen.
  5. Klicken Sie auf der Konstruktionswerkzeugleiste auf Richtung-Richtung Richtung-Richtung-Konstruktor.
    Richtung-Richtung

    Das aktive Konstruktionswerkzeug unterbricht vorübergehend das Erstellen von Features.

  6. Geben Sie die bekannte Position und Richtung für die erste Messung an.
    1. Klicken Sie auf die bekannte Position, oder klicken Sie mit der rechten Maustaste, und geben Sie die Koordinaten an.
    2. Bewegen Sie den Mauszeiger, und klicken Sie auf die Karte, oder drücken Sie die Taste A, und geben Sie die Richtung ein.
    3. Drücken Sie die Esc-Taste, um den Pfad zu verwerfen und einen neuen anzugeben.

    An der angegebenen Position und Richtung wird eine temporäre Konstruktionslinie gezeichnet.

  7. Geben Sie die bekannte Position und Richtung für die zweite Messung an.
    1. Klicken Sie auf die bekannte Position, oder klicken Sie mit der rechten Maustaste, und geben Sie die Koordinaten an.
    2. Bewegen Sie den Mauszeiger, und klicken Sie auf die Karte, oder drücken Sie die Taste A, und geben Sie die Richtung ein.
    3. Um die Konstruktionsgeometrie zu verwerfen und neue Pfade anzugeben, drücken Sie ESC.

    Ein Punkt-Feature wird auf dem Schnittpunkt der beiden Pfade erstellt.

  8. Um die Erstellung von Punkt-Features fortzusetzen, klicken Sie auf Punkt Zeigen.
  9. Um das Feature fertig zu stellen, klicken Sie auf Fertig stellen Fertig stellen, oder drücken Sie F2.

Erstellen eines Stützpunktes

  1. Wenn die aktuelle Karte keinen Linien- oder Polygon-Feature-Layer enthält, fügen Sie ihn hinzu.
    1. Klicken Sie auf der Registerkarte Ansicht auf den Bereich Katalog Bereich "Katalog", und erweitern Sie Datenbanken Datenbanken.
    2. Erweitern Sie die Standarddatenbank oder die Datenbank, die Ihre Daten enthält.

      Klicken Sie zum Erstellen einer Multipatch-Feature-Class mit der rechten Maustaste auf die Datenbank, klicken Sie auf Neu und dann auf Feature-Class.

    3. Ziehen Sie die Feature-Class auf die Karte.

      Eine Feature-Vorlage mit Standardeinstellungen wird automatisch für den neuen Layer generiert.

  2. Legen auf der Registerkarte Bearbeiten die Voreinstellungen für das Fangen fest, und zeigen Sie den Bereich Features erstellen an.
    1. Aktivieren Sie in der Gruppe Fangen die Fangeinstellungen.
      Tipp:

      Sie können die Leertaste gedrückt halten, um die Fangfunktion vorübergehend zu deaktivieren, während Sie ein Feature zeichnen.

    2. Klicken Sie in der Gruppe Features auf Erstellen Features erstellen.
    3. Wenn Ihre Features Z-Werte unterstützen, wählen Sie in der Gruppe Höhe, wie Ihren Features Z-Werte hinzugefügt werden.

      Die Schritte zum Hinzufügen von Z-Werten beim Erstellen von Z-aktivierten Features finden Sie unter Festlegen einer Höhe für 3D-Features.

  3. Wählen Sie im Bereich Features erstellen eine Feature-Vorlage aus, und legen Sie die Attributwerte fest.
    1. Klicken Sie auf eine Punkt-Feature-Vorlage.
    2. Klicken Sie auf die Schaltfläche für die aktive Vorlage Weiter, und geben Sie die Attributwerte ein, die auf das neue Feature angewendet werden sollen.
  4. Klicken Sie in der Werkzeugleiste "Feature-Vorlage" auf ein Konstruktionswerkzeug, um die Konstruktionswerkzeugleiste am unteren Rand der aktuellen Karte anzuzeigen.
    • Klicken Sie zum Erstellen einer Linie auf Linie Linie.
    • Klicken Sie zum Erstellen eines Polygons auf Polygon Polygon.
  5. Klicken Sie auf der Konstruktionswerkzeugleiste auf Richtung-Richtung Richtung-Richtung-Konstruktor.
    Richtung-Richtung

    Das aktive Konstruktionswerkzeug unterbricht vorübergehend das Erstellen von Stützpunkten. Sie können beim Erstellen von Stützpunkten zwischen anderen Konstruktionsmethoden wechseln.

  6. Geben Sie den Ursprung des ersten Pfades und dessen Richtung an.
    1. Klicken Sie auf die Position, von der aus die Pfadrichtung stammt.
    2. Bewegen Sie den Mauszeiger, und klicken Sie auf die Karte, oder drücken Sie die Taste A, und geben Sie die Richtung ein.
    3. Um den Pfad zu verwerfen und einen neuen anzugeben, drücken Sie ESC

    An der angegebenen Position und Richtung wird eine temporäre Konstruktionslinie gezeichnet.

  7. Geben Sie den Ursprung des zweiten Pfades und dessen Richtung an.
    1. Klicken Sie auf die Position, von der aus die Pfadrichtung stammt.
    2. Bewegen Sie den Mauszeiger, und klicken Sie auf die Karte, oder drücken Sie die Taste A, und geben Sie die Richtung ein.
    3. Um die Konstruktionsgeometrie zu verwerfen und neue Pfade anzugeben, drücken Sie ESC.

    Ein Stützpunkt wird auf dem Schnittpunkt der beiden Pfade erstellt.

  8. Um die Erstellung von Segmenten ohne Verwendung des Konstruktors fortzusetzen, klicken Sie auf der Konstruktionswerkzeugleiste auf ein Linien- oder Kreisbogen-Werkzeug.
  9. Um das Feature fertig zu stellen, klicken Sie auf Fertig stellen Fertig stellen, oder drücken Sie F2.