Skip To Content

Erstellen von Segmenten durch Verfolgen anderer Features

Mit dem Werkzeug Verfolgen Verfolgung im Bereich Features erstellen werden kontinuierliche Segmente erstellt, die der Geometrie von anderen Features auf Layern folgen, für die Fangen aktiviert ist. Dieses Werkzeug ist mit Linien- und Polygon-Feature-Vorlagen sowie in der Konstruktionswerkzeugleiste verfügbar, wenn Sie Liniensegmente erstellen.

Wenn Sie Z-aktivierte Polylinien- oder Polygon-Features erstellen, werden den Stützpunkten Z-Werte basierend auf der aktuelle Höheneinstellung der Z-Koordinate zugewiesen. Die Schritte zum Festlegen von Z-Werten finden Sie unter Festlegen einer Höhe für 3D-Features.

Verfolgen

  1. Führen Sie im Bereich Katalog eine der folgenden Aktionen aus, um der Karte den Layer hinzuzufügen:
    • Blenden Sie Datenbanken Datenbanken und danach die Datenbank mit den Daten ein, und ziehen Sie die Feature-Class auf die Karte.
    • Klicken Sie mit der rechten Maustaste auf die Standarddatenbank, und erstellen Sie eine neue Polyline- oder Polygon-Feature-Class.

    Durch Ziehen oder Erstellen einer Feature-Class wird der Layer der aktuellen Karte hinzugefügt, und es wird eine Feature-Vorlage mit Standardeinstellungen erstellt.

  2. Deaktivieren Sie Fangen nach Layern für die Features, die Sie nicht verfolgen möchten. Dadurch kann die Performance beträchtlich verbessert werden.
    1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Inhalt Inhalte.
    2. Klicken Sie auf Nach Fangen auflisten Nach Fangen auflisten.
    3. Deaktivieren Sie das Kontrollkästchen neben dem Layer-Namen, um das Fangen zu deaktivieren. Klicken Sie alternativ mit der rechten Maustaste, und klicken Sie auf Fangen nur für diesen Layer aktivieren Punkt.
  3. Aktivieren Sie auf der Registerkarte Bearbeiten in der Gruppe Fangen die Fangeinstellungen.
    Tipp:

    Halten Sie beim Skizzieren des Features die LEERTASTE gedrückt, um die Fangfunktion vorübergehend zu deaktivieren.

  4. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Features auf Erstellen Features erstellen.

    Der Bereich Features erstellen wird angezeigt.

  5. Klicken Sie in dem Bereich auf eine Polylinien-Feature-Vorlage.

    Die Werkzeugleiste "Konstruktion" wird im unteren Bereich der Karte angezeigt.

    Konstruktionswerkzeugleiste
  6. Klicken Sie neben der Werkzeugpalette auf die Schaltfläche Aktive Vorlage Weiter.

    Die Werkzeugpalette und die Feature-Attributtabelle für die Vorlage werden im Bereich angezeigt.

  7. Geben Sie die Werte, die Sie auf das neue Feature anwenden möchten, in die Attributtabelle ein.
    • Für Gruppenvorlagen klicken Sie auf ein Vorlagensymbol, um die zugehörige Attributtabelle anzuzeigen.
  8. Klicken Sie auf Verfolgung Verfolgung.
  9. Klicken Sie auf das Feature, das Sie verfolgen möchten, um den ersten Stützpunkt zu erstellen.

    Der erste Stützpunkt wird erstellt und entlang des Features wird eine gestrichelte Linie angezeigt, wenn Sie den Zeiger ziehen.

    Tipp:

    Drücken Sie die Taste T, um die Stützpunkte des Features anzuzeigen, das Sie verfolgen.

  10. Ziehen Sie den Zeiger entlang des/der zur verfolgenden Features.
    • Um das Fangen beim Erstellen des Polygons vorübergehend zu deaktivieren, drücken Sie die Leertaste.
  11. Um die Verfolgung abzuschließen, klicken Sie auf die Karte.
  12. Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen Fertig stellenaus, oder drücken Sie die Taste F2.

Tastenkombinationen

TastenkombinationFunktionBeschreibung

O

Optionen

Öffnet das Dialogfeld Optionen.

TAB

Negativer Versatz

Wechselt die Versatzseite und verfolgt die andere Seite einer Kante.

STRG+Ziehen

Ausgewählte Features verfolgen

Nur ausgewählte Features werden verfolgt. Wenn die Option Ausgewählte Features verfolgen aktiviert ist, können Sie ausgewählte Features verfolgen und die Auswahl von Features aufheben.

Tastenkombinationen für das Konstruktionswerkzeug zur Segmentverfolgung

Verfolgen mit einem Versatz

Verwenden Sie die Option Mit Versatz verfolgen, um Segmente mit einem bestimmten Versatz zu erstellen. Sie können beispielsweise auf eine Feature-Vorlage einer Hauptwasserleitung klicken, einen Versatz von 7 Metern festlegen und entlang einer Flurstücksgrenze verfolgen, um die Hauptwasserleitungen zu erstellen, die mit einem konstanten Versatz parallel zur Flurstücksgrenze verlaufen.

  1. Klicken Sie auf Verfolgung Verfolgung.
  2. Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungs-Optionen.

    Das Dialogfeld Verfolgungs-Optionen wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen Mit Versatz verfolgen.

    Verfolgungs-Optionen

  4. Klicken Sie auf den Dropdown-Pfeil Einheiten, legen Sie das Format fest, und geben Sie den Versatzabstand in das Textfeld ein.
  5. Klicken Sie auf OK.

    Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.

  6. Verfolgen Sie die vorhandenen Features.
  7. Tipp:

    Drücken Sie die Tab-Taste, um den Versatz zur gegenüberliegenden Seite des Features umzuschalten.

  8. Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen Fertig stellenaus, oder drücken Sie die Taste F2.

Ecken

Verwenden Sie die Option Ecken, um die Form der Kantenübergänge zu steuern.

  1. Klicken Sie auf Verfolgung Verfolgung.
  2. Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungs-Optionen.

    Das Dialogfeld Verfolgungs-Optionen wird angezeigt.

  3. Klicken Sie auf eine der folgenden Einstellungen:
    • Spitz
    • Schräg
    • Gerundet
  4. Klicken Sie auf OK.

    Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.

  5. Verfolgen Sie die Features.
  6. Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen Fertig stellenaus, oder drücken Sie die Taste F2.

Sich selbst schneidende Schleifen entfernen

Verwenden Sie die Option Sich selbst schneidende Schleifen entfernen um zu verhindern, dass sich selbst schneidende Schleifen auftreten, wenn Verfolgen mit einem Versatz auf einen großen Fangversatz festgelegt ist.

  1. Klicken Sie auf Verfolgung Verfolgung.
  2. Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungs-Optionen.

    Das Dialogfeld Verfolgungs-Optionen wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen Sich selbst schneidende Schleifen entfernen.
  4. Klicken Sie auf OK.

    Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.

  5. Verfolgen Sie das neue Feature.
  6. Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen Fertig stellenaus, oder drücken Sie die Taste F2.

Länge der Verfolgung begrenzen

Verwenden Sie die Option Länge der Verfolgung begrenzen, um die Länge verfolgter Segmente auf eine angegebene Entfernung zu beschränken.

  1. Klicken Sie auf Verfolgung Verfolgung.
  2. Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungs-Optionen.

    Das Dialogfeld Verfolgungs-Optionen wird angezeigt.

  3. Aktivieren Sie das Kontrollkästchen Länge der Verfolgung begrenzen.
  4. Geben Sie die Entfernung ein, und legen Sie das Format für die Einheiten fest.
  5. Klicken Sie auf OK.

    Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.

  6. Verfolgen Sie die Features.
  7. Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen Fertig stellenaus, oder drücken Sie die Taste F2.

Nur ausgewählte Features verfolgen

Verwenden Sie die Option Nur ausgewählte Features verfolgen, um die Verfolgung nur auf die in der Karte ausgewählten Features zu beschränken.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Auswahl auf ein Auswahlwerkzeug, und wählen Sie die Features aus, die Sie verfolgen möchten.
  2. Klicken Sie auf Verfolgung Verfolgung.
  3. Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungs-Optionen.

    Das Dialogfeld Verfolgungs-Optionen wird angezeigt.

  4. Aktivieren Sie das Kontrollkästchen Nur ausgewählte Features verfolgen.
  5. Klicken Sie auf OK.

    Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.

  6. Verfolgen Sie die ausgewählten Features.
  7. Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen Fertig stellenaus, oder drücken Sie die Taste F2.