Skip To Content

Auswählen von Features zur Bearbeitung

Mithilfe der Auswahlwerkzeuge auf der Registerkarte Bearbeiten in der Gruppe Auswahl können Sie mit dem Mauszeiger Features interaktiv auswählen, indem Sie klicken oder eine Auswahlbegrenzung zeichnen. Sie können mit ihnen Features identifizieren oder Attributwerte bearbeiten.

Mit der Schaltfläche zum Öffnen eines Dialogfeldes in der rechten unteren Ecke wird das Dialogfeld Optionen geöffnet. In diesem können Sie Einstellungen für die Umkehrung der Auswahl und die interaktive Auswahlgrafik ändern.

Weitere Informationen zu optionalen Einstellungen finden Sie unter Ändern der Auswahleinstellungen für die Bearbeitung.

Auswahlmethoden

Mit jedem Auswahlwerkzeug wird eine bestimmte geometrische Form als Auswahlbegrenzung gezeichnet. Die ausgewählten Features werden auf der Karte hervorgehoben, und die Anzahl der Features in der Auswahl wird auf der Statusleiste am unteren Rand der aktiven Karte oder Szene angezeigt.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Auswahl auf das Dropdown-Menü für die Auswahl, und wählen Sie ein Werkzeug aus.
  2. Klicken Sie auf die Karte, und ziehen Sie die vorgegebene Form über das/die Feature(s).
    • Rechteck Selektieren: Klicken Sie auf ein Punkt-Feature oder Segment, oder ziehen Sie das Rechteck über das Feature.
    • Polygon Nach Polygon auswählen: Klicken Sie auf die Karte, um die Stützpunkte des Polygons zu erstellen. Doppelklicken Sie, um das Polygon zu schließen und das Feature auszuwählen.
    • Lasso Mit Lasso auswählen: Ziehen Sie den Zeiger, um das Lasso zu erstellen.
    • Kreis Nach Kreis auswählen: Ziehen Sie den Zeiger, um den Kreis zu erstellen.
    • Linie Nach Linie auswählen: Klicken Sie auf die Karte, um die Stützpunkte der Linie zu erstellen. Doppelklicken Sie, um die Linie zu beenden und die Auswahl vorzunehmen.
    • Verfolgung Nach Verfolgung auswählen: Klicken Sie auf ein Polylinien- oder Polygon-Feature, und ziehen Sie den Zeiger entlang der Grenze und anderen zusammenhängenden Features. Doppelklicken Sie, um die Verfolgung zu beenden und die Auswahl vorzunehmen.
    Tipp:

    Beachten Sie bei der Wahl eines Auswahlwerkzeugs die benachbarten Features, die nicht ausgewählt werden sollen.

  3. Führen Sie einen der folgenden Schritte aus, um die Auswahl zu löschen:
    • Klicken Sie auf eine beliebige Position auf der Karte außerhalb der auswählbaren Features.
    • Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Auswahl auf Löschen Auswahl löschen.

Tastenkombinationen

TastenkombinationFunktionBeschreibung

UMSCHALT+ Auswählen Selektieren

Ausgewähltes Feature hinzufügen Alle auswählen

Fügt das ausgewählte Feature zu der Auswahl hinzu.

STRG+ Auswählen Selektieren

Ausgewähltes Feature entfernen Auswahl löschen

Entfernt das ausgewählte Feature aus der Auswahl.

STRG+UMSCHALT+ Auswählen Selektieren

Nur dieses Feature auswählen Auswahl aufheben

Fügt das ausgewählte Feature zu der Auswahl hinzu und entfernt alle anderen Features aus der Auswahl.

Tastenkombinationen für Auswahlwerkzeuge

Aktive Auswahlwerkzeuge

Aktive Auswahlwerkzeuge werden mit einem ausgefüllten Pfeil dargestellt. Sie enthalten zusätzliche Funktionen zur Durchführung bestimmter Arten von Bearbeitungen. Die Verwendung der Auswahlwerkzeuge, die im jeweiligen Bearbeitungsfenster angezeigt werden, ist die empfohlene Vorgehensweise.

Wenn Sie im Bereich Feature verändern auf ein aktives Auswahlwerkzeug klicken, schließt das Werkzeug die aktuelle Bearbeitung ab und wartet darauf, dass Sie eine neue Auswahl treffen. Auf diese Weise können Sie eine Bearbeitung schnell abschließen und mit dem gleichen aktiven Werkzeug weitere Features bearbeiten.

Die von einem Werkzeug unterstützten Auswahlmethoden werden im Dropdown-Menü "Auswahl" angezeigt.

Dropdown-Menü mit Auswahlwerkzeugen

Auswahlwerkzeuge, die nur in bestimmten Bearbeitungsfenstern verfügbar sind, werden in der folgenden Tabelle beschrieben.

AuswahlwerkzeugBeschreibung

Annotation auswählen Annotation auswählen

Mit ihm werden nur Annotations-Features ausgewählt. Steht nur für Werkzeuge zur Bearbeitung von Annotationen zur Verfügung.

Topologie auswählen Topologie auswählen

Mit ihm werden nur Kartentopologiekanten ausgewählt. Steht nur für Werkzeuge zur Bearbeitung von Kartentopologien zur Verfügung.

Auswählen überlappender Features

Wenn Sie überlappende Features durch Klicken auswählen, wird neben dem Mauszeiger ein Pop-up-Menü angezeigt, in dem Sie das auszuwählende Feature angeben können. Sie können in der Auswahl navigieren und ein Feature in einer Karten- oder Szenenansicht hervorheben, oder mit der Maus auf ein Element in der Dropdown-Liste zeigen und darauf klicken.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Auswahl auf den Dropdown-Pfeil für die Auswahl, und klicken Sie auf ein Auswahlwerkzeug, mit dem Sie durch Klicken eine Auswahl vornehmen können.
  2. Klicken Sie auf überlappende Features in der aktiven Karte oder Szene.

    Das Pop-up-Menü Auswahl umkehren Auswahl umkehren wird neben dem Mauszeiger angezeigt.

  3. Um in der Auswahl zu navigieren und ein Feature auszuwählen, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf die Schaltfläche Auswahl umkehren Auswahl umkehren, oder drücken Sie die Taste N.
    • Klicken Sie auf den Dropdown-Pfeil, und zeigen Sie dann mit der Maus auf ein Element in einer Dropdown-Liste, und klicken Sie darauf.

Zoomen auf eine Auswahl

Wenn Sie Features auswählen, können Sie mit der rechten Maustaste darauf klicken und auf die Auswahl zoomen. Beim Zoomen auf eine Auswahl werden die ausgewählten Features in der Vollbildansicht in der Mitte der aktiven Ansicht platziert. Dies kann hilfreich sein, um Features schnell anzuzeigen und zu bearbeiten.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Auswahl auf den Dropdown-Pfeil für die Auswahl, und klicken Sie auf ein Auswahlwerkzeug, mit dem Sie durch Klicken eine Auswahl vornehmen können.
  2. Wählen Sie mindestens ein Feature aus.
  3. Um auf die Auswahl zu zoomen, führen Sie einen der folgenden Schritte aus:
    • Klicken Sie mit der rechten Maustaste, und klicken Sie auf Auf Auswahl zoomen Auf Auswahl zoomen.
    • Klicken Sie auf der Statusleiste am unteren Rand der aktiven Karte oder Szene auf Auf Auswahl zoomen Auf Auswahl zoomen.

Verwandte Themen