Skip To Content

Aktivieren oder Deaktivieren von Gelände-zu-Grid-Korrekturen

Mit den Einstellungen unter Gelände zu Grid in der Gruppe Korrekturen der Registerkarte Bearbeiten können Sie verwalten, wie und wann Richtungs- und Entfernungswerte für neue Geometrie als Bodenmessungen interpretiert und in Gitternetzwerte konvertiert werden. Diese Einstellungen sind auch auf der Statusleiste am unteren Rand einer aktiven Karte verfügbar.

Zu den optionalen Einstellungen zählen der Richtungsversatz und ein Entfernungsfaktor, die mit einem konstanten Maßstab oder als kombinierter Faktor unter Verwendung der aktiven Höhenoberfläche berechnet werden. Wenn Sie die Korrekturwerte nicht kennen, können Sie die Richtung und den Abstand der Geländelinie eingeben und dann eine Gitternetzlinie aus den vorhandenen Daten zeichnen, um sie zu berechnen.

Weitere Informationen finden Sie unter Einführung in die Gelände-zu-Grid-Korrektur.

Hinweis:

"Gelände zu Grid" ist nicht für 3D-Szenen verfügbar.

Aktivieren von COGO für ein Linien-Feature

Wenn Sie COGO für ein Linien-Feature aktivieren, werden Attributfelder für die COGO-Werte hinzugefügt, die Sie beim Erstellen neuer Geometrie in COGO-fähige Konstruktionswerkzeuge eingeben. Sie können die Gelände-zu-Grid-Korrektur auch ohne Aktivierung dieser Felder verwenden, aber dann werden Ihre Vermessungsdimensionen nicht erfasst.

  1. Klicken Sie auf der Registerkarte Analyse in der Gruppe Geoverarbeitung auf Werkzeuge.

    Daraufhin wird der Bereich Geoverarbeitung angezeigt.

  2. Geben Sie im Bereich Geoverarbeitung COGO in das Suchfeld ein, und drücken Sie die EINGABETASTE.
  3. Klicken Sie auf COGO aktivieren.

    Das Werkzeug wird in dem Bereich angezeigt.

  4. Klicken Sie auf den Dropdown-Pfeil Eingabe-Linien-Features, und wählen Sie den Linien-Feature-Layer aus, in dem Sie die Flurstücks-Features erstellen möchten.
  5. Klicken Sie auf Ausführen Ausführen.

Aktivieren oder Deaktivieren von "Gelände zu Grid"

Wenn die Gelände-zu-Grid-Korrektur aktiviert ist, werden die aktivierten Richtungs- und Entfernungseinstellungen auf die Werte angewendet, die Sie beim Erstellen oder Beschränken einer neuen Geometrie eingeben. Überprüfen Sie die Einstellungen, und aktivieren Sie "Gelände zu Grid", bevor Sie mit der Erstellung von Features beginnen.

Vorsicht:

Das Ändern der Korrektureinstellungen für Features desselben Vermessungsdokuments kann zu leichten Unterschieden in den von Ihnen erstellten Geometrien führen.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Korrekturen auf Gelände zu Grid.

    Sie können diese Einstellung auch in der Statusleiste am unteren Rand der aktiven Karte aktivieren oder deaktivieren.

    Wenn ein Feature-Konstruktionswerkzeug aktiv ist, erscheint die Bildschirmanzeige in der oberen rechten Ecke der Karte mit den aktivierten Korrektureinstellungen.

    Gelände-zu-Grid-Korrektur

  2. Zum Deaktivieren von "Gelände zu Grid" klicken Sie erneut auf Gelände zu Grid.

Festlegen des Beschriftungsversatzes

Wenn Sie eine neue Geometrie erstellen oder beschränken, wird der Richtungsversatz zu Ihren Geländepeilungswerten addiert. Bei positiven Winkeln werden die Werte gegen den Uhrzeigersinn und bei negativen Winkeln mit dem Uhrzeigersinn gedreht, wobei die für das Projekt festgelegten Standardwinkeleinheiten gelten.

Wenn beispielsweise eine Line-Feature-Class COGO-fähig ist, wird durch Einstellen eines Richtungsversatzes von -5° und das Eingeben einer Geländerichtung von N40°E der Wert "N40°E" in das COGO-Richtungsfeld geschrieben und das neue Segment bei N45°E erstellt oder beschränkt.

Informationen über die Schritte zum Festlegen der Standardprojekteinheiten finden Sie unter Hinzufügen von Maßeinheiten für die Bearbeitung.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Korrekturen auf den Dropdown-Pfeil Gelände zu Grid.

    Die Einstellungen werden auch in der Statusleiste am unteren Rand der aktiven Karte angezeigt.

    Das Dialogfeld Korrekturen wird angezeigt.

    Dialogfeld "Korrekturen"
  2. Klicken Sie auf den Dropdown-Pfeil "Einheiten", und wählen Sie eine Messeinheit aus.
  3. Geben Sie im Textfeld Richtungsversatz den Versatzwinkel ein, der für die ausgewählte Einheit gelten soll.
  4. Aktivieren Sie Richtungsversatz, um den Versatzwinkel beim Aktivieren von Gelände-zu-Grid-Korrekturen anzuwenden.
  5. Bewegen Sie den Mauszeiger vom Dialogfeld weg.

    Das Dialogfeld wird geschlossen.

Festlegen des Entfernungsfaktors

Wenn Sie eine neue Geometrie erstellen oder beschränken, wird der Richtungsversatz mit den von Ihnen eingegebenen Geländeentfernungswerten multipliziert. Sie können einen konstanten Maßstab festlegen oder ihn aus dem aktiven Oberflächenhöhenmodus und dem aktuellen Koordinatensystem berechnen lassen.

Wenn beispielsweise eine Line-Feature-Class COGO-fähig ist, wird durch Einstellen eines Entfernungsfaktors von 0,95 und das Eingeben einer Geländeentfernung von 100 Fuß der Wert "100 Fuß" in das COGO-Richtungsfeld geschrieben und das neue Segment mit 95 Fuß erstellt oder beschränkt.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Korrekturen auf den Dropdown-Pfeil Gelände zu Grid.

    Die Einstellungen werden auch in der Statusleiste am unteren Rand der aktiven Karte angezeigt.

    Das Dialogfeld Korrekturen wird angezeigt.

    Dialogfeld "Korrekturen"
  2. Geben Sie in das Textfeld Konstanter Maßstab einen Skalierungsfaktor ein.
  3. Legen Sie fest, wie der Entfernungsfaktor berechnet werden soll:
    • Konstanter Maßstab: Hiermit werden alle Entfernungen mit dem Skalierungsfaktor im Textfeld skaliert.
    • Aus Höhenmodus berechnen: Hiermit wird ein kombinierter Skalierungsfaktor mithilfe der aktiven Höhenoberfläche und dem Koordinatensystem für die aktive Karte berechnet.
      Hinweis:

      Diese Einstellung verwendet Z-Werte, die durch den aktuellen Höhenmodus erzeugt werden. Wenn Sie neue Features erstellen und den Mauszeiger bewegen, ändert sich der Skalierungsfaktor in der Korrekturanzeige in der oberen rechten Ecke der Karte dynamisch.

      Auf der Registerkarte Bearbeiten in der Gruppe Höhe können Sie den Höhenmodus auf einen konstanten Z-Wert einstellen oder ihn durch Anklicken einer aktiven Oberfläche festlegen. Weitere Informationen finden Sie unter Festlegen einer Höhe für 3D-Features.

  4. Aktivieren Sie Entfernungsfaktor, um ihn beim Aktivieren von "Gelände zu Grid" anzuwenden.
  5. Bewegen Sie den Mauszeiger vom Dialogfeld weg.

    Das Dialogfeld wird geschlossen.

Eingeben von Geländelinienwerten und Zeichnen einer Gitternetzlinie

Durch Eingabe von COGO-Geländelinienwerten und das Zeichnen einer Gitternetzlinie auf der Karte werden der Richtungsversatzwinkel und der Entfernungsfaktor berechnet und die Korrektureinstellungen aktualisiert. Die Korrekturwerte werden berechnet, indem der Gitternetzabstand und die Gitternetzrichtung einer Linie mit den COGO-Wertäquivalenten dieser Linie verglichen werden.

Durch Eingabe einer Geländerichtung von "N40°E" und Zeichnen einer Gitternetzlinie bei N45°E wird ein Richtungsversatz von -5° eingestellt. Durch Eingabe einer Geländeentfernung von "100 Fuß" und Zeichnen einer Gitternetzlinie mit 95 Fuß wird ein Entfernungsfaktor von 0,95 eingestellt.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Korrekturen auf den Dropdown-Pfeil Gelände zu Grid.

    Die Einstellungen werden auch in der Statusleiste am unteren Rand der aktiven Karte angezeigt.

    Das Dialogfeld Korrekturen wird angezeigt.

    Dialogfeld "Korrekturen"
  2. Klicken Sie auf Geländelinie angeben und Gitternetzlinie zeichnen.

    Das Dialogfeld Geländelinie wird angezeigt.

    Dialogfeld "Geländelinie"
  3. Klicken Sie auf den Dropdown-Pfeil "Einheiten", und wählen Sie eine Messeinheit aus.
  4. Geben Sie im Textfeld Richtung die Geländerichtung ein.
  5. Führen Sie im Textfeld Entfernung einen der folgenden Schritte aus:
    • Geben Sie die Geländeentfernung ein, z. B. 100 Fuß.
    • Geben Sie keinen Wert ein, sondern übernehmen Sie den Standardwert von 0,00.
      Hinweis:

      Wenn Sie den Wert Null (0) eingeben oder belassen, bleibt die aktuelle Einstellung des konstanten Maßstabs erhalten, und nur der Richtungsversatz wird aktualisiert.

  6. Klicken Sie auf Weiter.

    Die Bildschirmanzeige erscheint in der oberen rechten Ecke der Karte. Sie werden darin aufgefordert, auf den Startpunkt zu klicken.

    Aufforderung zur Angabe des Gitternetzlinie-Startpunkts
  7. Klicken Sie auf die Karte, um den Startpunkt der Beispiel-Gitternetzlinie zu erstellen.

    Die Bildschirmanzeige erscheint in der oberen rechten Ecke der Karte. Sie werden darin aufgefordert, auf den Endpunkt zu klicken.

    Aufforderung zur Angabe des Gitternetzlinie-Endpunkts
  8. Bewegen Sie den Mauszeiger, und klicken Sie erneut auf die Karte, um den Endpunkt zu erstellen.

    Die Gelände-zu-Grid-Korrekturwerte werden aktualisiert.

Zeichnen einer Geländelinie und Gitternetzlinie

Durch Zeichnen einer COGO-Geländelinie und einer Gitternetzlinie auf der Karte werden der Richtungswinkel und der Entfernungsfaktor berechnet und die Korrektureinstellungen aktualisiert. Die Korrekturwerte werden berechnet, indem der Gitternetzabstand einer Linie mit den COGO-Wertäquivalenten dieser Linie verglichen wird.

Durch Zeichnen einer Geländelinie bei N40°E und einer Gitternetzlinie bei N45°E wird beispielsweise ein Richtungsversatz von -5° eingestellt. Durch Zeichnen einer Geländelinie mit 100 Fuß und einer Gitternetzlinie mit 95 Fuß wird ein Entfernungsfaktor von 0,95 eingestellt.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Korrekturen auf den Dropdown-Pfeil Gelände zu Grid.

    Die Einstellungen werden auch in der Statusleiste am unteren Rand der aktiven Karte angezeigt.

    Das Dialogfeld Korrekturen wird angezeigt.

    Dialogfeld "Korrekturen"
  2. Klicken Sie auf Geländelinie und Gitternetzlinie zeichnen.

    Die Bildschirmanzeige erscheint in der oberen rechten Ecke der Karte. Sie werden darin aufgefordert, auf den Startpunkt zu klicken.

    Aufforderung zur Angabe des Geländelinien-Startpunkts
  3. Klicken Sie auf die Karte, um den Startpunkt der Beispiel-Geländelinie zu erstellen.

    Die Bildschirmanzeige erscheint in der oberen rechten Ecke der Karte. Sie werden darin aufgefordert, auf den Endpunkt zu klicken.

    Aufforderung zur Angabe des Geländelinien-Endpunkts
  4. Bewegen Sie den Mauszeiger, und klicken Sie erneut auf die Karte, um den Endpunkt zu erstellen.

    Die Bildschirmanzeige erscheint in der oberen rechten Ecke der Karte. Sie werden darin aufgefordert, auf den Startpunkt zu klicken.

    Aufforderung zur Angabe des Gitternetzlinie-Startpunkts
  5. Klicken Sie auf die Karte, um den Startpunkt der Beispiel-Gitternetzlinie zu erstellen.

    Die Bildschirmanzeige erscheint in der oberen rechten Ecke der Karte. Sie werden darin aufgefordert, auf den Endpunkt zu klicken.

    Aufforderung zur Angabe des Gitternetzlinie-Endpunkts
  6. Bewegen Sie den Mauszeiger, und klicken Sie erneut auf die Karte, um den Endpunkt zu erstellen.

    Die Gelände-zu-Grid-Korrekturwerte werden aktualisiert.