Skip To Content

Hinzufügen und Ändern von Gradnetzen

Gradnetze zeigen Positionen in geographischen Koordinaten (Längen- und Breitengradangaben) in Layouts an. In vorhandenen ArcMap-Dokumenten (.mxd-Dateien) enthaltene Gradnetze können in ArcGIS Pro zur weiteren Bearbeitung importiert werden. Beispielsweise kann die Anzeige der Gitternetzlinien, Ticks und Beschriftungen von Gradnetzen umgeordnet und ihr Aussehen geändert werden.

Nachdem ein Gradnetz definiert wurde, können Sie die Definition als Style speichern, um sie mit anderen Layouts zu verwenden. Weitere Informationen finden Sie unter Hinzufügen von Styles zu einem Projekt.

Importieren von Kartendokumenten mit Gradnetzen

Wenn das Layout im ArcMap-Dokument (.mxd) eine Karte mit einem Gradnetz enthält, wird dieses berücksichtigt, wenn Sie das Dokument in ArcGIS Pro importieren.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf Karte importieren Karte importieren.
  2. Navigieren Sie im Dialogfeld Importieren zu Ihrem ArcMap-Dokument (.mxd), und klicken Sie auf OK.

Die Linien, Ticks, Skalenstriche und Koordinatenbeschriftungen der Gradnetze werden im Layout angezeigt. Im Bereich Inhalt können Sie auf Gradnetze und deren Komponenten zugreifen, indem Sie unter Gitternetz mit der rechten Maustaste auf den Namen des Gradnetzes klicken und dann auf Eigenschaften klicken.

Hinzufügen von Gradnetzen

Fügen Sie Ihren Kartenrahmen Gradnetze hinzu und ändern Sie sie, damit sie Ihren Anforderungen entsprechen.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Kartenrahmen auf Gitternetz Gitter, und wählen Sie ein Gradnetz aus der Galerie aus.
  2. Zum Bearbeiten des Gradnetzes klicken Sie unter dem Kartenrahmen im Bereich Inhalt mit der rechten Maustaste auf das Gradnetz, danach klicken Sie auf Eigenschaften.

Ändern der Gradnetzeigenschaften

Im Bereich Kartengitternetz formatieren können die folgenden Optionen für das Gradnetz festgelegt werden:

  • Name: Ändern Sie den Namen und die Art seiner Anzeige im Bereich Inhalt.
  • Sichtbar: Steuern Sie die Sichtbarkeitsanzeige für das Gradnetz im Layout.
  • Intervall: Passen Sie die Gradnetzintervalle automatisch auf der Grundlage des Maßstabs an.
  • Ursprung: Geben Sie einen benutzerdefinierten Koordinatenursprung für Längengrad und Breitengrad des Gradnetzes an.
  • Kartenrahmen: Passen Sie das Symbol für die Grenze an, die die geographische Ausdehnung der Karte definiert.
  • Kartengitternetz-Kanten definieren: Legen Sie die Kanten und Ecken des Kartenrahmens für eine detaillierte Beschriftung fest.
  • Vorschau von Kanten und Ecken anzeigen: Zeigen Sie an, wo sich die definierten Kanten und Ecken auf dem Kartenrahmen befinden.
Hinweis:

Die Umrandung des Kartenrahmens ist oft lagegleich mit dem Kartenrahmen des Gitternetzes. Passen Sie die Symbolisierung für die Grenze an, um eine Überlappung zu vermeiden.

Kartengitternetz-Kanten dienen zur genauen Steuerung der Sichtbarkeit der Beschriftungen, Ticks und Ecken im Gitternetz, sodass Sie diese Komponenten für jede Kante aktivieren oder deaktivieren können. Jeder Stützpunkt eines Kartenrahmens ist standardmäßig eine Ecke und jede Linie, die zwei Stützpunkte verbindet, ist eine Kante. Für komplexe Kartenrahmen kann die Anzahl der Kanten und Ecken durch Ändern dieser Definitionen reduziert werden. Durch die Festlegung der minimalen Länge werden Kanten, deren Länge diesen Wert unterschreitet, zu einer längeren Kante kombiniert, wobei die dazwischen liegenden Kanten und Ecken beseitigt werden.

Auf der Registerkarte Komponenten Komponenten können Sie Gradnetzkomponenten hinzufügen, entfernen, neu anordnen und ändern. Unter Aussehen lässt sich das Aussehen der einzelnen Komponenten ändern, indem ein Versatz festgelegt und das Symbol geändert wird. Es können auch andere komponentenspezifische Eigenschaften festgelegt werden. Die folgenden Komponenten sind für Gradnetze verfügbar:

  • Gitternetzlinien: Linien, aus denen das Gradnetz besteht
  • Ticks: Lineare Markierungen an der Kante des Gradnetzes
  • Beschriftungen: Text, der Koordinaten von Gradnetzen in einem bestimmten Intervall anzeigt, die außerhalb des Gradnetzes dargestellt werden
  • Ecken-Beschriftungen: Text, der Koordinaten von Gradnetzen an den Stützpunkten des Gradnetzes anzeigt
  • Schnittpunkte: Punkte, die anzeigen, wo sich Gitternetzlinien kreuzen
  • Innere Beschriftungen: Text, der Koordinaten von Gradnetzen in einem bestimmten Intervall anzeigt, die innerhalb des Gradnetzes dargestellt werden

Deaktivieren Sie Automatische Anpassung auf der Registerkarte Optionen Eigenschaften, um das Intervall von Breiten- und Längengrad für Gitternetzlinien, Ticks, Schnittpunkte, Innere Beschriftungen und Ecken-Beschriftungen zu ändern.

Ticks und Beschriftungen können auf dem Gitternetz für die Kardinalpunkte der Karte angezeigt werden, indem die jeweilige Richtung aktiviert oder deaktiviert wird. Alternativ können Sie durch Aktivieren von Kartengitternetz-Kanten definieren auf der Registerkarte Optionen Eigenschaften Ticks und Beschriftungen für die Kardinalpunkte auf der Karte pro Kartenrahmenrahmen anzeigen. Wenn die obere Kante des Gitternetzes die Beschriftungen "Norden" und "Osten" anzeigt, können Sie die obere Kante auswählen und "Osten" deaktivieren. Die Beschriftungen "Osten" werden für die obere Kante deaktiviert, für die anderen Kanten jedoch weiterhin angezeigt. Wenn Sie keine Kartengitternetz-Kanten definiert haben, werden durch die Deaktivierung von "Osten" sämtliche Beschriftungen für Osten deaktiviert. Wenn Sie die Kanten anzeigen möchten, aktivieren Sie Indikatoren für Sichtbarkeit der Kanten anzeigen, sodass nummerierte Schaltflächen auf jeder Kante angezeigt werden. Sie können eine Kante auswählen, indem Sie auf die Schaltfläche klicken oder die entsprechende Zahl aus der Liste auswählen, die sich in dem Bereich befindet.

Ecken-Beschriftungen zeigen die Koordinaten des Stützpunktes eines Gradnetzes an. Sie können für jede Ecke im Kartenrahmen oder nur für ausgewählte Ecken angezeigt werden. Wenn das Intervall für Ecken-Beschriftungen auf 0,0 festgelegt wird, werden die Beschriftungen genau auf der Ecke des Kartenrahmens platziert; wird das Intervall erhöht, wird die Beschriftung außerhalb des Stützpunktes des Gradnetzes platziert. Jede Ecken-Beschriftung weist zwei Werte auf, die die Koordinate bilden. Einer oder beide dieser Werte können durch Aktivieren oder Deaktivieren der Optionen Nord-Süd und Ost-West angezeigt werden. Jeder Stützpunkt des Kartenrahmens wird standardmäßig als Ecke betrachtet. Wenn die Anzahl der Ecken zu hoch ist, um damit zu arbeiten, aktivieren Sie Kartengitternetz-Kanten definieren auf der Registerkarte Optionen Eigenschaften, und erhöhen Sie die minimale Länge, um die Anzahl der Ecken zu reduzieren. Wenn Sie die Ecken anzeigen möchten, aktivieren Sie Indikatoren für Sichtbarkeit der Ecken anzeigen, sodass nummerierte Schaltflächen an jeder Ecke angezeigt werden. Sie können eine Ecke auswählen, indem Sie auf die Schaltfläche klicken oder die entsprechende Zahl aus der in dem Bereich befindlichen Liste auswählen.

Hinweis:

Bei Ecken-Beschriftungen mit definiertem Intervall werden für jeden Stützpunkt mehrere Ecken-Beschriftungen angezeigt, wenn der Winkel der Gitternetzlinien nicht rechtwinklig oder nicht parallel zur Kante des Kartenrahmens ist. Kreise, Ellipsen und Kartenrahmen, die mit dem Lasso erstellt wurden, verfügen nur über eine Ecken-Beschriftung, da der Kartenrahmen als eine Kante definiert wird.

Innere Beschriftungen werden standardmäßig in der Mitte der Gitternetzlinie positioniert. Durch die Auswahl von 1/2 1/2, 1/3 1/3 oder 1/4 1/4 unter Positionierung ändern Sie die Platzierung von Beschriftungen im Gradnetz. Der Abstand zwischen der Ziffer und der Gitternetzlinie kann schrittweise mit der Option X- und Y-Abstand vergrößert oder verkleinert werden.

Wenn Sie die einzelnen Gradnetzelemente im Layout präzise steuern möchten, können Sie mit der rechten Maustaste auf das Gradnetz klicken und In Grafik konvertieren verwenden. Nach der Konvertierung wird das Gradnetz als gruppiertes Element im Bereich Inhalt angezeigt. Um Änderungen an einer oder mehreren Gitternetzgrafiken vorzunehmen, blenden Sie das gruppierte Element ein, und wählen Sie den Text, die Linie oder die Lassografik aus. Änderungen an den einzelnen Grafiken können im jeweiligen Bereich Format vorgenommen werden.

Hinweis:

Um die Darstellung eines hochdichten Gradnetzes abzubrechen, deaktivieren Sie das Gradnetz im Inhaltsverzeichnis.

Formatieren von Beschriftungen mit Tags

Beschriftungen werden mithilfe von Tags formatiert, um ihre Anzeige zu ändern. Sie können verschiedene Beschriftungen hinzufügen und unterschiedlich formatieren.

  1. Erweitern Sie bei Bedarf im Bereich Inhalt den Kartenrahmen, klicken Sie mit der rechten Maustaste auf das Gradnetz, und klicken Sie anschließend auf Eigenschaften.
  2. Klicken Sie im Bereich Kartengitternetz formatieren auf die Registerkarte Komponenten Komponenten, und wählen Sie Beschriftungen aus.
  3. Ändern Sie im Textfeld Format Ihre Beschriftungen mithilfe von Tags.

Für Dezimalgrad, Dezimalminuten und Grad Minuten Sekunden werden üblicherweise die nachfolgenden Tags verwendet. Orientieren Sie sich bei der Verwendung dieser Tags an der Beispielsyntax mit den Werten True und False.

TagsBeschreibung

decimalPlaces="3"

Zeigt die Anzahl der Dezimalstellen an.

directionSeparator=" "

Setzt ein Trennzeichen zwischen Zahl und Richtung.

padDecimal="True"

Hat die gleiche Funktionsweise wie zeroPad.

padDegrees="True"

Werte für Breitengrade werden stets zweistellig und Werte für Längengrade stets dreistellig angegeben.

padMinutes="True"

Minutenwerte werden stets zweistellig angegeben.

padSeconds="True"

Sekundenwerte werden stets zweistellig angegeben.

showDirections="None"

True zeigt die Richtung N, S, O oder W an. False zeigt keine Richtung, ggf. jedoch ein Minuszeichen an. None zeigt weder eine Richtung noch ein Minuszeichen an.

showPlusSign="True"

Das angezeigte Zeichen ist positiv, wenn showDirections auf "None" oder "False" gesetzt ist.

showSymbol="False"

Das Grad-, Minuten- oder Sekundensymbol wird entfernt.

showZeroMinutes="False"

Der Minutenwert wird ein- bzw. ausgeblendet. Beträgt der Minutenwert Null, kann die Null mithilfe der Syntaxwerte True oder False hinzugefügt oder entfernt werden.

showZeroSeconds="True"

Der Sekundenwert wird ein- bzw. ausgeblendet. Beträgt der Sekundenwert Null, kann die Null mithilfe der Syntaxwerte True oder False hinzugefügt oder entfernt werden.

zeroPad="True"

Rechts vom Dezimaltrennzeichen werden stets decimalPlaces-Ziffern angezeigt.

Eine eingehendere Erläuterung von Tags finden Sie unter Ändern von dynamischem Text.

In den folgenden Beispielen wird gezeigt, wie diese Tags zum Ändern von Beschriftungen verwendet werden können.

Beispiel 1: Grad mit drei Dezimalstellen und dem Kardinalpunkt. directionSeparator ist eine beliebige Zeichenfolge zwischen dem Wert und dem Buchstaben zur Angabe des Kardinalpunktes. In diesem Beispiel ist directionSeparator ein Leerzeichen.

<dyn type="grid" units="dd" decimalPlaces="3" zeroPad="True" showDirections="True" directionSeparator=" "/>.

Beispiel für eine Beschriftung

Beispiel 2: Grad mit drei Dezimalstellen. showDirections = "False" bedeutet, dass in der Beschriftung keine Buchstaben für den Kardinalpunkt angegeben werden. Vor Süd- und Westwerten steht ein Minuszeichen.

<dyn type="grid" units="dd" decimalPlaces="3" zeroPad="True" showDirections="False"/>.

Beispiel für eine Beschriftung

Beispiel 3: Grad mit drei Dezimalstellen. showSymbol = "False"/> entfernt das Gradsymbol aus der Beschriftung.

<dyn type="grid" units="dd" decimalPlaces="3" zeroPad="True" showDirections="False" showSymbol="False"/>.

Um Dezimalwerte kursiv darstellen zu können, muss eine Schriftart verwendet werden (z. B. Arial), die die Kursivschreibung unterstützt. Das Beispiel enthält Tags, mit denen sowohl der Ganzzahlwert als auch der Dezimalwert der Gradangabe kursiv dargestellt werden.

Beispiel für eine Beschriftung

Beispiel 4: Grad, Minuten und Sekunden. Die Minuten und Sekunden wurden in blauer Schrift und einer kleineren Schriftgröße kursiv formatiert und oben neben dem Gradwert ausgerichtet. Um Elemente in der Beschriftung kursiv darstellen zu können, muss eine Schriftart verwendet werden, die die Kursivschreibung unterstützt (z. B. Arial).

<dyn type ="grid" units="dms.deg"/>°<CLR blue="200"><FNT name="Arial" size="5"><ITA><dyn type="grid" vAlign="top" units="dms.min" showZeroMinutes="True"/>'<dyn type="grid" units="dms.sec" showZeroSeconds="true" zeroPad="True" decimalPlaces="0" vAlign=top"/>"</ITA></FNT></CLR>

Beispiel für eine Beschriftung

Beispiel 5: Grad, Minuten und zwei Dezimalstellen. Der ganzzahlige Wert und das Symbol der Gradangabe wurden in zwei verschiedene Tags aufgeteilt. Das showZeroMinutes-Tag wird zur Anzeige von Minuten auf True gesetzt. zeroPad wird auf True gesetzt, um zwei Dezimalstellen anzuzeigen.

<dyn type="grid" units="ddm.deg.int"/><dyn type="grid" units="ddm.deg.sym"/><FNT size="4"><dyn type="grid" vAlign="bottom" units="ddm.min" showZeroMinutes="true" zeroPad="true" decimalPlaces="2"/></FNT>.

Beispiel für eine Beschriftung

Formatieren der Symbole der einzelnen Komponenten

Das Aussehen der einzelnen Gradnetzkomponenten kann wie jedes andere Symbol oder Text formatiert werden.

  1. Erweitern Sie im Bereich Inhalt den Kartenrahmen, und wählen Sie das Gradnetz aus.

    Die kontextbezogene Registerkarte Format wird im oberen Bereich der Anwendung angezeigt.

  2. Wählen Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl aus der Dropdown-Liste die zu ändernde Komponente aus.

    Je nach Auswahl können Sie das Symbol oder Textsymbol ändern.

  3. Um detailliertere Änderungen an Komponenten des Gradnetzes vorzunehmen, klicken Sie im Bereich Inhalt mit der rechten Maustaste auf das Gradnetz, und wählen Sie Eigenschaften aus.

    Der Bereich Kartengitternetz formatieren wird angezeigt.

  4. Im Bereich Kartengitternetz formatieren können Sie auf der Registerkarte Komponenten Komponenten unter Aussehen das Symbol weiter ändern.

Speichern in einem Style

Angepasste Gradnetze können zur späteren Verwendung als Styles gespeichert, wie in den folgenden Schritten beschrieben:

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf das Gradnetz, und wählen Sie In Style speichern aus.
  2. Tragen Sie Werte für Name, Kategorie und Tags ein, und klicken Sie auf OK.

Weitere Informationen finden Sie unter Styles.

Verwandte Themen