Skip To Content

Diagrammrahmen

Ein Diagramm ist eine grafische Darstellung von Tabellendaten. Durch die Visualisierung von Daten können Sie Muster, Trends, Beziehungen und Strukturen in Daten entdecken, die ansonsten als unverarbeitete Zahlen in einer Tabelle schwer zu erkennen sind. Verwenden Sie Diagramme in Verbindung mit Karten, um Ihre Daten zu erkunden oder sie interessanter zu gestalten.

Änderungen an Diagrammen werden bei geöffneter Diagrammansicht vorgenommen. Mit der Registerkarte Format und im Bereich Diagrammeigenschaften können Sie das Erscheinungsbild der Titel des Diagramms und den Beschreibungstext ändern.

Änderungen am Container des Diagramms können auch im Layout vorgenommen werden. Der Container wird auch als Diagrammrahmen bezeichnet. Eigenschaften des Diagrammrahmens wie Hintergrund, Rahmen und Schatten können auf der Registerkarte Format geändert werden. Anpassungen an der Sichtbarkeit, an Diagrammreferenzen und Platzierungen werden im Bereich Diagrammrahmen formatieren durchgeführt.

Weitere Informationen zu Diagrammen

Hinzufügen eines Diagrammrahmens zu einem Layout

Stellen Sie sicher, dass das Layout einen Kartenrahmen mit Diagrammen enthält, wenn Sie einem Layout ein Diagramm hinzufügen möchten.

Weitere Informationen zum Erstellen eines Diagramms

  1. Klicken Sie bei ausgewählter Layout-Ansicht auf die Registerkarte Einfügen.
  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Kartenumgebungen auf das Dropdown-Menü Diagramm Diagramm erstellen, und wählen Sie ein Diagramm in Ihrem Projekt aus.
  3. Erstellen Sie den Kartenrahmen in der Layout-Ansicht durch Klicken und Ziehen.
    Der Diagrammrahmen wird im Layout angezeigt und ausgewählt.

Formatieren eines Diagramms

Die Darstellungsweise einzelner Diagrammelemente im Layout, wie z. B. Titel, Achsenbeschriftungen und Beschreibungstext, wird durch die Definition des Diagramms bestimmt. Um Änderungen am Diagramm im Layout vorzunehmen, öffnen Sie das Diagramm in der Diagrammansicht.

  1. Klicken Sie bei ausgewählter Layout-Ansicht in den Bereich Inhalt, klicken Sie mit der rechten Maustaste auf einen Layer, der ein Diagramm enthält, und klicken Sie auf Öffnen Öffnen.
  2. Klicken Sie bei geöffneter Diagrammansicht auf dem Menüband unter Diagramm auf die Registerkarte Format. Wählen Sie in der Gruppe Aktuelle Auswahl das zu formatierende Diagrammelement aus.
  3. Je nach Auswahl können Sie die Einstellungen Symbol und Textsymbol ändern. Änderungen an Diagrammelementen werden automatisch im Layout aktualisiert.
  4. Im Bereich Diagrammeigenschaften auf der Registerkarte Daten können Sie die Variablen des Diagramms ändern, z. B. Kategorie, Datum oder Zahl, Aggregation und Reihe.
  5. Auf der Registerkarte Allgemein lassen sich der Diagrammtitel, die Titel der X- und Y-Achse sowie die Beschreibung ändern.

Formatieren des Diagrammrahmens

Der Diagrammrahmen bezieht sich auf die Container des Diagramms im Layout. Die Darstellung des Hintergrunds eines Diagrammrahmens und der Schatten im Layout können auf der Registerkarte Format geändert werden. Die folgenden Schritte enthalten beispielsweise Anweisungen zum Ändern der Hintergrundfarbe des Diagramms.

  1. Wählen Sie in der Layout-Ansicht das Diagramm im Layout aus. Klicken Sie auf dem Menüband unter Diagrammrahmen auf die Registerkarte Format.
  2. Klicken Sie auf das Dropdown-Menü in der Gruppe Aktuelle Auswahl und auf Hintergrund.
  3. Verwenden Sie in der Gruppe Hintergrund die Galerie, um die Füllfarbe zu ändern.

Um ein weiteres Element des Kartenrahmens zu ändern, wählen Sie es aus der Gruppe Aktuelle Auswahl aus.

Ändern der Eigenschaften des Diagrammrahmens

Im Bereich Diagrammrahmen formatieren können Sie zusätzliche Eigenschaften ändern, z. B. die Sichtbarkeit, den Sperrstatus im Layout sowie die Platzierung des Diagrammrahmens. Wenn ein Layer über mehrere Diagramme verfügt, können Sie das vom Kartenrahmen referenzierte Diagramm ebenfalls ändern.

  1. Klicken Sie in der Layout-Ansicht mit der rechten Maustaste auf ein Diagramm, und klicken Sie auf Eigenschaften.

    Der Bereich Diagrammrahmen formatieren wird angezeigt.

  2. Im Bereich Diagrammrahmen formatieren auf der Registerkarte Optionen können Sie den Namen und die Sichtbarkeit des Diagrammrahmens ändern.
    • Wenn mehrere Diagramme für einen Layer vorhanden sind, können Sie das vom Kartenrahmen referenzierte Diagramm über das Dropdown-Menü Diagramm ändern.
    • Sie können auch die Option Ausschließlich Diagrammdaten anzeigen, die im zugehörigen Kartenrahmen sichtbar sind auswählen. Mit dieser Option sind nur die Daten auf der Karte sichtbar, die in das Diagramm einbezogen werden. Dies ist insbesondere dann hilfreich, wenn Sie eine Kartenserie verwenden. Falls eine Kartenserie definiert wird, legen Sie fest, ob Daten als Diagramm dargestellt werden sollen, die überall im Kartenrahmen oder nur in der aktuellen Form der Kartenserienseite sichtbar sind.
  3. Um die Größe und Position des Diagrammrahmens zu ändern, klicken Sie auf die Registerkarte Platzierung.

Verwandte Themen