Skip To Content

Ausdehnungsindikatoren

Mit Ausdehnungsindikatoren kann die Ausdehnung eines Rahmens innerhalb eines anderen Kartenrahmens dargestellt werden. Sie unterstützen die Erstellung von Locator- oder Nebenkarten. Um dem Kartenbenutzer einen räumlichen Kontext zur Verfügung zu stellen, können Sie einen Locator, eine Übersicht oder eine Karte erstellen. Eine Locator-Karte zeigt ein größeres Gebiet (Ausdehnung) als die Hauptkarte an. Diese Karte zeigt eine größere Ausdehnung an, die für den Kartenbenutzer erkennbar sein sollte. Die Ausdehnung der Hauptkarte wird auf der Locator-Karte anhand eines Ausdehnungsindikators dargestellt. Ebenso können Sie beim Erstellen von Nebenkarten zur detaillierteren Darstellung bestimmter Bereiche der Hauptkarte einen Ausdehnungsindikator im Hauptkartenrahmen platzieren, um den in der Nebenkarte angezeigten Bereich hervorzuheben.

Ausdehnungsindikatoren sind dynamisch und werden somit automatisch aktualisiert, wenn sich die Ausdehnung eines zugehörigen Kartenrahmens ändert. Ausdehnungsindikatoren werden auch aktualisiert, wenn die Karte gedreht oder die Projektion geändert wird.

Einfügen eines Ausdehnungsindikators

Ausdehnungsindikatoren sind mit zwei Kartenrahmen verknüpft – dem Kartenrahmen, der den Ausdehnungsindikator enthält, und dem Kartenrahmen mit der Ausdehnung, die Sie darstellen möchten – und können derzeit nur mit 2D-Karten verwendet werden. Aus diesem Grund ist die Schaltfläche Ausdehnungsindikator erst verfügbar, wenn sich mindestens zwei 2D-Kartenrahmen auf der Seite befinden.

  1. Überprüfen Sie, ob es sich bei dem Kartenrahmen, der den Ausdehnungsindikator enthalten soll, um den Standardkartenrahmen handelt. Dies bedeutet, dass er im Bereich Inhalt fett dargestellt ist. Sollte dies nicht der Fall sein, wählen Sie ihn aus, um ihn als Standardkartenrahmen festzulegen.
  2. Klicken Sie auf dem Menüband auf der Registerkarte Einfügen in der Gruppe Kartenrahmen auf die Schaltfläche Ausdehnungsindikator. Ein Dropdown-Menü mit einer Liste aller anderen Kartenrahmen auf der Seite wird angezeigt. Wählen Sie denjenigen mit der Ausdehnung aus, den Sie anzeigen möchten. Dabei wird ein Ausdehnungsindikator angezeigt, der im Kartenrahmen der Seite gezeichnet und im Bereich Inhalt unter dem Standard-Kartenrahmen angezeigt wird.

Ändern eines Ausdehnungsindikators

Sie können mit einem Ausdehnungsindikator arbeiten, indem Sie ihn im Bereich Inhalt auswählen, nachdem Sie den Kartenrahmen eingeblendet haben, der ihn enthält. Wenn der Kartenrahmen mehrere Ausdehnungsindikatoren enthält, können Sie mehrere formatieren, indem Sie alle Ausdehnungsindikatoren auswählen, mit denen Sie arbeiten möchten. Sie haben auch die Möglichkeit, die Ausdehnungsindikatoren im Kartenrahmen neu anzuordnen, indem Sie sie im Bereich Inhalt durch Ziehen verschieben.

Um auf die Eigenschaften von Ausdehnungsindikatoren zuzugreifen, klicken Sie mit der rechten Maustaste auf einen Ausdehnungsindikator, und wählen Sie Eigenschaften aus dem Kontextmenü aus. Daraufhin wird der Bereich Ausdehnungsindikator formatieren geöffnet. Das Aussehen des Ausdehnungsindikators lässt sich im Bereich Ausdehnungsindikator formatieren oder auf der Registerkarte Format ändern.

Im folgenden Beispiel hat der Ausdehnungsindikator eine transparente Füllung:

  1. Wählen Sie den Ausdehnungsindikator im Bereich Inhalt aus.
  2. Wählen Sie auf der Registerkarte Format im Dropdown-Menü Aktuelle Auswahl den Eintrag Ausdehnungsindikator aus, oder klicken Sie im Bereich Ausdehnungsindikator formatieren auf dessen Symbol, und wählen Sie eine Füllfarbe aus.
  3. Blenden Sie die Farbauswahl ein, und wählen Sie die Farbeigenschaften aus, um das Dialogfeld Farb-Editor zu öffnen.
  4. Legen Sie die gewünschte Transparenzstufe fest, und klicken Sie auf OK, um sie zu übernehmen.

Interessenbereiche können auch durch Maskierung des Bereichs um den Ausdehnungsindikator hervorgehoben werden. Aktivieren Sie die Option Außenbereich symbolisieren, um diesen Effekt zu erzielen.

Hinzufügen einer Führungslinie

Eine Führungslinie verbindet den Ausdehnungsindikator mit dem Quellkartenrahmen. Eine Führungslinie kann eine Linie oder eine Bannerbeschriftung sein. Die folgenden Optionen sind möglich:

  • <Keine>: Zeichnet keine Führungslinie.
  • Kürzeste Linie: Zeichnet eine Linie, die die kürzeste Entfernung zwischen dem Ausdehnungsindikator und dem Quellkartenrahmen anzeigt.
  • Linie zu Kantenmitte: Zeichnet eine Linie zwischen dem Ausdehnungsindikator und dem Mittelpunkt des nächstgelegenen Quellkartenrahmens.
  • Linie zu Mittelpunkt: Zeichnet eine Linie zwischen dem Mittelpunkt des Ausdehnungsindikators und des Quellkartenrahmens und schneidet die Linie auf die Kanten des Ausdehnungsindikators und den Quellkartenrahmen zu.
  • Linien zu Eckpunkt: Zeichnet den Quellkartenrahmen als Bannerbeschriftung, indem ein Polygon zwischen dem Ausdehnungsindikator und der Form des Quellkartenrahmens dargestellt wird.
  • Linien zu Mittelpunkt: Zeichnet den Quellkartenrahmen als Bannerbeschriftung, indem ein Polygon zwischen dem Mittelpunkt des Ausdehnungsindikators und des Quellkartenrahmens dargestellt wird.
  • Linien zu Eckpunkten: Zeichnet den Quellkartenrahmen als Bannerbeschriftung, indem ein Polygon zwischen den Ecken des Ausdehnungsindikators und der Form des Quellkartenrahmens dargestellt wird.

Um eine Führungslinie hinzuzufügen, führen Sie die folgenden Schritte aus:

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Ausdehnungsindikator, und wählen Sie Eigenschaften aus.

    Der Bereich Ausdehnungsindikator formatieren wird angezeigt.

  2. Blenden Sie im Bereich Ausdehnungsindikator formatieren den Abschnitt Ausdehnungsindikator ein, und verwenden Sie das Dropdown-Menü Führungslinie, um den Führungslinientyp auszuwählen.

    Um das Führungsliniensymbol zu ändern, wählen Sie Führungslinie im Dropdown-Menü Aktuelle Auswahl auf der Registerkarte Format aus, oder klicken Sie im Bereich Ausdehnungsindikator formatieren auf dessen Symbol.

Auf Punkt reduzieren

In manchen Fällen ist der im Quellkartenrahmen angezeigte Bereich im Hauptkartenrahmen so klein, dass der Ausdehnungsindikator besser als Punkt symbolisiert werden sollte. Dies kann über das Dropdown-Menü Auf Punkt reduzieren erfolgen. Nachdem Sie einen Wert festgelegt haben, wird der Ausdehnungsindikator als Punkt dargestellt, sobald die Höhe oder Breite des Indikators diese Größe erreicht hat.

Hinweis:

Bei Auswahl der Option <Keine> wird der Ausdehnungsindikator nicht auf einen Punkt reduziert.

Um das Punktsymbol zu ändern, wählen Sie Punkt reduzieren im Dropdown-Menü Aktuelle Auswahl auf der Registerkarte Format aus, oder klicken Sie im Bereich Ausdehnungsindikator formatieren auf dessen Symbol.

Verwandte Themen