Skip To Content

Szenen

Karten sind Darstellungen der Realität und enthalten Informationen, um Ihr Verständnis der Welt um Sie herum zu vertiefen. Karten können die dritte Dimension durch Konturlinien, Schummerung und Profilansichten wiedergeben, doch letztlich lässt sich auf diese Weise nur eine begrenzte Menge an vertikalen Informationen vermitteln.

In Fällen, in denen die vertikale Achse wichtig ist, bietet ArcGIS Pro die Möglichkeit, Ihre 2D-Karte nach oben zu kippen und räumliche Beziehungen in einer 3D-Szene anzuzeigen. So werden die Daten besser verständlich und es können neue Erkenntnisse gewonnen werden.

Beim Arbeiten in 3D können reale Elemente in Ihre Inhalte eingebunden werden, wodurch Einflüsse wie Unebenheiten im Terrain und die 3D-Ausdehnung von Merkmalen wie Bäumen, Gebäuden und der Oberflächengeologie betont werden können. Zudem lassen sich quantitative GIS-Inhalte wie Bevölkerung, Temperatur oder das relative Auftreten eines Ereignisses oft in einer 3D-Ansicht effektiver anzeigen.

Anzeigen von Modi für Szenen

Für Szenen sind zwei Anzeigemodi verfügbar:

  • Global: Wird für umfangreiche, reale Inhalte verwendet, bei denen die Erdkrümmung eine wichtige Rolle spielt.
  • Lokal: Wird für kleinere Inhalte in einem projizierten Koordinatensystem verwendet bzw. in Fällen, in denen die Erdkrümmung nicht benötigt wird.

Globale Ansicht
Globale Ansicht von Flugbahnen und einer Hurrikan-Spur
Lokale Ansicht
Lokale Ansicht von Gebäuden in einem Interessenbereich

Wenn Sie ein ArcGlobe- oder ArcScene-Dokument importieren, wird die .3dd-Datei standardmäßig im globalen und die .sxd-Datei im lokalen Modus geöffnet. Jede neue leere Szenenansicht wird standardmäßig im globalen Modus geöffnet. Sie können allerdings die Standardeinstellungen für neue Karten und Szenen anpassen.

Um eine neue Szene zu öffnen, können Sie direkt eine neue globale oder neue lokale Szene erstellen. Klicken Sie auf der Registerkarte Einfügen auf das Menü Neue Karte, und wählen Sie Neue globale Szene Neue Globus-Ansicht oder Neue lokale Szene Neue Szenenansicht aus. Optional können Sie im Bereich Katalog mit der rechten Maustaste auf Karten klicken, um eine neue Szene in einem der Modi zu erstellen.

Um den aktuellen Anzeigemodus für Ihre Szene zu ändern, klicken Sie auf die Registerkarte Ansicht, und wählen Sie Global Globale 3D-Ansicht oder Lokal Lokal aus. Die vorhandene Szene wird in die jeweils ausgewählte aktualisierte Ansicht aktualisiert. Wenn Sie dieselbe Szene jedoch sowohl in der lokalen als auch in der globalen Ansicht nebeneinander anzeigen möchten, müssen Sie eine zweite Ansicht derselben Karte öffnen. Klicken Sie dazu auf den Bereich Katalog, blenden Sie unter Projekt Karten ein, verwenden Sie das Kontextmenü für die neue Szene, und öffnen Sie sie als neue globale oder lokale Ansicht. Die ursprüngliche Szene bleibt unverändert und dem Projekt wird eine neue Szene hinzugefügt. Jede Ansichtsregisterkarte wird zur Unterscheidung des Ansichtstyps mit dem entsprechenden Symbol beschriftet. Ordnen Sie die Ansichten an, indem Sie eine Ansichtsregisterkarte an die gewünschte Stelle ziehen und dort platzieren.

Die Darstellungsmodi "Perspektivisch" und "Isometrisch"

Szenen lassen sich im perspektivischen oder isometrischen Modus darstellen. Die perspektivische Darstellung ist der am häufigsten verwendete Darstellungsmodus in 3D, wobei Features im Vordergrund größer angezeigt werden als jene in der Entfernung. Dies entspricht der Art, wie wir die Welt im täglichen Leben sehen, und das Ergebnis ist eine realistische Darstellung von 3D-Inhalten. Bei der isometrischen Methode hingegen wird die 3D-Ansicht mittels paralleler Projektion dargestellt, wobei Features derselben physischen Größe unabhängig von ihrer Entfernung von der betrachtenden Kamera identisch auf dem Bildschirm gerendert werden. Die isometrische Darstellung ist für Architekturzeichnungen (z. B. Konstruktion und Planung von Gebäuden oder Übersichtskarten für Gelände) und für die Darstellung statistischer Daten in einer 3D-Ansicht hilfreich, darunter extrudierte Formen zur Darstellung numerischer Werte (z. B. Bevölkerung oder Einkommen).

Alle Szenen werden im perspektivischen Anzeigemodus geöffnet. Sie können über das Dropdown-Menü Darstellungsmodus in der Gruppe Szene auf der Registerkarte Ansicht zwischen den Anzeigemodi Perspektivisch Perspektivische Ansicht und Isometrisch Isometrische Ansicht wechseln. Die Einstellungen werden bei geöffneten Ansichten gespeichert, wenn das Projekt gespeichert wird.

Erstellen einer 3D-Szene

Dank einer integrierten 2D-3D-Umgebung lassen sich Daten, Karten und Szenen nebeneinander bearbeiten. So können Sie schnell zwischen Karten und Szenen umschalten und sie für eine synchronisierte Anzeige miteinander verknüpfen.

Drapierter 2D-Inhalt wird in der Kategorie 2D-Layer im Bereich Inhalt angezeigt und alle 3D-Layer sind in der Kategorie 3D-Layer enthalten. KML-Layer haben ihre eigene KML-Layer-Kategorie in Szenen, da ein KML-Layer sowohl 2D- als auch 3D-Knoten in derselben Datei enthalten kann.

Konvertieren einer Karte in eine Szene

Beim Erstellen einer 3D-Szene beginnen Sie unter Umständen oft aus einer bereits vorhandenen 2D-Karte. Um eine vorhandene Karte in eine Szene zu konvertieren, erweitern Sie im Bereich Katalog den Knoten Karten, klicken Sie mit der rechten Maustaste auf die zu konvertierende Karte, zeigen Sie auf Konvertieren, und wählen Sie In globale Szene Konvertieren oder In lokale Szene In lokale Szene aus. Wenn die Karte derzeit als Ansicht geöffnet ist, können Sie auch auf die Registerkarte Ansicht und in der Gruppe Ansicht auf Konvertieren klicken, um den Szenenmodus auszuwählen, in den die Karte konvertiert werden soll.

Wenn Sie eine Karte in eine Szene konvertieren, bleibt die vorhandene Karte unverändert und in Ihrem Projekt wird ein neues Szenenelement erstellt. Alle Layer innerhalb der neuen Szene wurden aus der Karte kopiert und können nun in der 3D-Ansicht aktualisiert angezeigt werden. Tipps zum Konvertieren von 2D in 3D finden Sie unter Allgemeine Fragen über Karten in ArcGIS Pro.

Hinzufügen der 3D-Symbolisierung zu 2D-Layern

Standardmäßig werden einige Layer in einer Szene zunächst als 2D-Layer angezeigt. Diese Layer werden auf die Bodenoberfläche der Szene drapiert, z. B. Luftbilddaten, und verfügen über keine 3D-Symbolisierung. Diese Layer werden im Bereich Inhalt in der Kategorie 2D-Layer angezeigt.

Um 3D-Symbolisierung zu einem Layer hinzuzufügen, z. B. Gebäudegrundrisse oder die Darstellung von Linien als Röhren, ziehen Sie den Layer in die Gruppe 3D-Layer des Bereichs Inhalt.

Weitere Informationen finden Sie unter Extrudieren von Features in 3D-Symbolisierung.

Wenn Sie einen Layer zunächst in 3D anzeigen, ist es wichtig, die Höheneigenschaften festzulegen, damit die Funktionen in der Ansicht mit der korrekten Höhe angezeigt werden. Die primären Optionen lauten: auf dem Boden, relativ zu einer Oberfläche oder in einer absoluten Höhe. Höheneinstellungen sind auf der Registerkarte Höhe im Dialogfeld Layer-Eigenschaften verfügbar.

Kombinieren von Karten und Szenen

Sie können 2D- und 3D-Repräsentationen Ihrer Daten gleichzeitig anzeigen, indem Sie eine Kartenansicht und eine Szenenansicht nebeneinander andocken. Für eine engere Integration können Sie die Navigation der Ansichten miteinander verknüpfen, indem Sie die Option Ansichten verknüpfen auf der Registerkarte Ansicht aktivieren.

Beachten Sie, dass es sich bei Karten und Szenen um separate Elemente in dem Projekt handelt, auch wenn sie auf die gleichen Quelldaten verweisen. Das bedeutet, dass sich das Ändern der Layer-Sichtbarkeit in einer Karte oder Szene nicht auf die Layer-Sichtbarkeit in einer anderen Ansicht auswirkt. Bei Änderungen an Features werden dagegen alle Ansichten dieser Daten aktualisiert.

Beleuchtungseigenschaften

Ein einzigartiges Element beim Erstellen von Szenen ist die zusätzliche Möglichkeit, Beleuchtungseigenschaften zu definieren. Dazu zählen Eigenschaften wie die Tageszeit, ob durch die Sonneneinstrahlung ein Schatten geworfen wird oder nicht und wie viel Umgebungslicht eingesetzt wird. Im globalen Modus können Sie auch die atmosphärische Diffusion simulieren.

Sie können auf diese Beleuchtungseigenschaften für Karten und Szenen zugreifen, indem Sie mit der rechten Maustaste auf die Szene im Bereich Inhalt klicken, anschließend auf Eigenschaften und dann auf die Registerkarte Beleuchtung.

Höhenoberflächen

Szenen unterstützen auch die Definition von einer oder mehreren Oberflächen, auf die andere Inhalte gesetzt werden können. Jede Szene besitzt eine Standard-Höhenoberfläche namens Boden und Sie können beliebig viele andere Oberflächen definieren, z. B. Geologie 1, Geologie 2, Ozon usw. Jede Oberfläche kann mehrere beschreibende Datenquellen besitzen, darunter Raster, TINs und Höhen-Services. Sie können sogar thematische Oberflächen aus Analyseergebnissen erstellen, z. B. die Schwere von Verbrechen oder die Temperatur der Meeresoberfläche, und andere Layer darauf drapieren.

Sie können für eine Szene Höhenoberflächen konfigurieren und so z. B. die Navigation über und unter dem Boden erstellen, aktualisieren, entfernen und steuern. Um der Bodenoberfläche eine Höhenquelle hinzuzufügen, wählen Sie im Menü Daten hinzufügen Option "Daten hinzufügen" auf der Registerkarte Karte die Option Höhenquelle Höhenquelle hinzufügen aus, und navigieren Sie zu den gewünschten Höhendaten. Somit wird dem Boden die Höhenquelle hinzugefügt und im Bereich Inhalt sichtbar gemacht. Optional können Sie im Bereich Inhalt das Kontextmenü für die Gruppe Höhenoberflächen verwenden, um eine neue benutzerdefinierte Oberfläche hinzuzufügen und ihre Quelle zu konfigurieren. Die Einstellungen für Darstellung und Verhalten von Höhenoberflächen, z. B. die Navigation unter der Oberfläche, befinden sich auf der Registerkarte Aussehen für den ausgewählten Oberflächen-Layer.

Interaktive 3D-Analyse

Die Sichtbarkeit von Szenen kann analysiert werden. Mit den Werkzeugen für die explorative 3D-Analyse werden temporäre Objekte in einer Szene erstellt, und sie bieten sofort Antworten auf Fragen zur 3D-Analyse. Sie können Berechnungen bezüglich Sichtlinie, Sichtfeld und Sichtkuppel durchführen. Mit dem Werkzeug "Ausschneiden" wird visuell durch die Anzeige geschnitten, um verborgene Inhalte anzuzeigen. Alle Objekte unterstützen interaktive Anpassungen und bieten On-the-fly-Feedback für die Analyseergebnisse. Die Analyseergebnisse können in Features konvertiert werden, um sie in ihrem Workflow wiederzuverwenden.

Verwandte Themen