Skip To Content

Hinzufügen von Karten und Szenen zu einem Projekt

Sie können neue Karten in ArcGIS Pro erstellen oder sie aus anderen ArcGIS Desktop-Anwendungen importieren. Sie können auch ArcGIS Pro-Karten und -Layout-Dateien importieren, die in anderen Projekt- und Kartenpaketen erstellt wurden. In Karten können Daten aus lokalen, Enterprise- oder Online-Quellen verwendet werden.

Erstellen einer neuen Karte oder Szene

Es gibt mehrere Kartentypen in ArcGIS Pro. Diese umfassen Karten für die Anzeige von zweidimensionalen Daten, Szenen für die Anzeige von dreidimensionalen Daten und Karten für das Erstellen von benutzerdefinierten Grundkarten.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf das Dropdown-Menü Neue Karte.
  2. Klicken Sie auf Neue Karte Neue Karte, Neue Szene Neue Szenenansicht oder auf Neue Grundkarte Neue Grundkarte.
  3. Die neue Karte wird geöffnet und dem Projekt hinzugefügt.
Tipp:

Neue Karten, Szenen und Grundkarten können auch erstellt werden, indem Sie mit der rechten Maustaste unten im Bereich Katalog auf einen leeren Bereich klicken.

Importieren einer Karte oder eines Kartenpakets

Sie können vorhandene Dokumente in Ihr Projekt importieren, die in ArcMap (.mxd), ArcGlobe (.3dd) oder ArcScene (.sxd) erstellt wurden. Es können auch Kartenpakete und ArcGIS Pro-Karten- und -Layout-Dateien importiert werden (.mapx und .pagx). Pakete und Dateien aus dem aktiven Portal werden zuerst heruntergeladen. Das Dokument, das Paket oder die Kartendatei wird geöffnet, und eine Kopie jeder Karte und jedes Layouts wird zum Projekt hinzugefügt. Standardmäßig werden Kartenpakete im Ordner <Benutzername>\Dokumente\ArcGIS\Packages entpackt. Sie können diesen Speicherort in den Freigabe- und Download-Optionen ändern.

Hinweis:

Karten und Layout-Dateien (.mapx und .pagx) sowie Kartenpakete (.mpkx), die mit einer beliebigen unterstützten Version von ArcGIS Pro 1.x erstellt wurden, können einem beliebigen Projekt hinzugefügt werden. Mit ArcGIS Pro 2.x erstellte Karten- und Layout-Dateien können jedoch nicht einem Projekt hinzugefügt werden, das mit ArcGIS Pro 1.x verwendet wird. Wenn eine mit ArcGIS Pro 2.4 erstellte Kartendatei zu einem Projekt, das 2.0 verwendet, hinzugefügt wird, wird sie nicht nur hinzugefügt, sondern mit einem Downgrade an die entsprechende vorherige Version von ArcGIS Pro angepasst. Ein mit ArcGIS Pro 2.x erstelltes Kartenpaket enthält die Karte sowohl in Version 1.x als auch in Version 2.x, sodass das Paket jedem Projekt hinzugefügt werden kann. Dabei wird die passende Karte für die von Ihnen verwendete Version von ArcGIS Pro hinzugefügt.

Wenn Sie ein ArcMap-Kartendokument importieren, werden mindestens eine Karte und ein Layout dem Projekt hinzugefügt. Das Format der ursprünglichen Datenrahmen und das Layout werden in die ArcGIS Pro-Karten- und -Layout-Formate geändert, bevor die Elemente dem Projekt hinzugefügt werden. Der Datenrahmen oder das Layout, der bzw. das im ursprünglichen Dokument aktiv war, wird in einer Ansicht geöffnet.

ArcGlobe- und ArcScene-Dokumente werden als Szenen in ArcGIS Pro importiert. ArcGlobe-Dokumente werden standardmäßig im globalen Ansichtsmodus geöffnet, während ArcScene-Dokumente im lokalen Ansichtsmodus geöffnet werden. Auf der Registerkarte Ansicht im Menüband können Sie zwischen den globalen und lokalen Modi wechseln.

Wenn das importierte ArcMap-Kartendokument Style-Referenzen enthalten hat, werden die Styles nicht in das Projekt importiert. Sie müssen die ArcMap-Styles separat importieren, wenn sie im Projekt referenziert werden sollen.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf Karte importieren Karte importieren.
  2. Navigieren Sie zu den Karten – oder suchen Sie die Karten –, die Sie in Ihr Projekt oder online importieren möchten.
  3. Klicken Sie auf mindestens eine Karte, um sie zu Ihrem Projekt hinzuzufügen.
  4. Klicken Sie auf OK.

    Klicken Sie nach dem Importieren auf die Schaltfläche "Benachrichtigungen" Benachrichtigungen. Der Bereich Benachrichtigungen enthält für jede importierte Karte eine Benachrichtigung. Wenn Sie mit der Maus auf eine Benachrichtigung zeigen und auf Ergebnisse anzeigen klicken, wird ein Bericht mit einer Liste aller festgestellten Fehler und Warnungen und aller Meldungen mit Informationen über den Importprozess angezeigt.

    Beim Schließen eines Projekts verschwinden alle Benachrichtigungen zum Import. Beim Öffnen des Projekts werden sie dann im Bereich Benachrichtigungen auch nicht wieder angezeigt. Diese Berichte werden jedoch im Ordner ImportLogs im Home-Ordner des Projekts als XML-Dateien gespeichert. Navigieren Sie in der Katalogansicht in diesen Ordner, zeigen Sie das Fenster "Details" an und klicken Sie auf diese Dateien, um die Berichte anzuzeigen.

Tipp:

Sie können mit der Maus eine Karte (oder ein Kartenpaket) aus Windows Explorer ziehen und im Bereich Katalog oder in der Katalogansicht ablegen, um sie in ein Projekt zu importieren.

Wenn die ursprüngliche Karte über eine Beschreibung oder vollständige Metadaten verfügt, wird sie zum Projekt mit der Karte hinzugefügt. Jedes importierte Element verfügt über eine Kopie der ursprünglichen Metadaten als Startpunkt.

Einige der in anderen ArcGIS Desktop-Anwendungen verfügbaren Datenformate werden in ArcGIS Pro nicht unterstützt; Layer, die diese Formate in der ursprünglichen Karte referenzieren, werden möglicherweise nach dem Importieren nicht richtig dargestellt. Konvertieren Sie diese Datasets mithilfe der Datenkonvertierungs-Geoverarbeitungswerkzeuge in ein unterstütztes Format. Danach können die importierten Karten-Layer mit den konvertierten Datasets verbunden werden.

Es bestehen aufgrund der Verbesserung an der Drawing-Engine Darstellungsunterschiede zwischen ArcGIS Desktop-Anwendungen und ArcGIS Pro.

Importierte Karten werden nicht mit den Dateien verbunden, aus denen sie importiert wurden. Zukünftige Änderungen der ursprünglichen Karte werden im Projekt nur angezeigt, wenn die Karte erneut importiert wird.

Kopieren einer Karte aus einem anderen Projekt

Wenn zwei Projekte gleichzeitig geöffnet sind, können Karten zwischen ihnen kopiert werden.

  1. Navigieren Sie zur Sammlung der Karten in Ihrem Quellprojekt.
    • Doppelklicken Sie im Bereich Katalog auf der Registerkarte Projekt auf Karten Karten.
    • Klicken Sie in der Katalogansicht im Bereich Inhalt auf Karten Karten.
  2. Wählen Sie die gewünschten Karten aus. Wenn Sie mehrere Karten gleichzeitig kopieren möchten, dann klicken Sie bei gedrückter STRG-Taste auf jede gewünschte Karte.
  3. Kopieren Sie die Karten.
    • Klicken Sie im Bereich Katalog mit der rechten Maustaste auf die ausgewählten Server und klicken Sie auf Kopieren.
    • Klicken Sie in einer Katalogansicht auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren Kopieren.
  4. Navigieren Sie zur Sammlung der Karten in Ihrem Zielprojekt.
  5. Fügen Sie die Karten aus der Zwischenablage ein.
    • Klicken Sie im Bereich Katalog mit der rechten Maustaste auf den Container Karten und klicken Sie auf Einfügen.
    • Klicken Sie in einer Katalogansicht auf der Registerkarte Start in der Gruppe Zwischenablage auf Einfügen Einfügen.
Tipp:

Sie können die ausgewählten Karten auch kopieren, indem Sie sie mit der Maus aus dem Quellprojekt ziehen und im Container Karten im Zielprojekt ablegen.

Hinzufügen einer Webkarte oder Webszene aus einem Portal

In Ihrem Projekt erstellte Karten und Szenen können für andere in Ihrer Organisation freigegeben werden, indem Sie sie in Ihrem Portal als Webkarten oder Webszenen veröffentlichen. Nach ihrer Freigabe können Sie eine Webkarte oder Webszene zu Ihrem Projekt aus dem aktiven Portal hinzufügen.

Die Karte in Ihrem Projekt wird mit der ursprünglichen Webkarte verbunden. Wenn die Webkarte im Portal aktualisiert wurde, werden Sie mit einer Benachrichtigung in ArcGIS Pro informiert, dass Sie die Karte in Ihrem Projekt entsprechend aktualisieren können. Wenn Sie mit der Karte in der Version, die Sie bereits besitzen, weiterarbeiten möchten, dann ignorieren Sie die Benachrichtigung. Webszenen können auf die gleiche Art und Weise hinzugefügt und aktualisiert werden.

Hinzufügen einer Webkarte oder Webszene zum Projekt

Sie können eine Webkarte oder Webszene zu Ihrem Projekt aus dem aktiven Portal hinzufügen. Die Karte oder Szene in Ihrem Projekt wird mit der ursprünglichen Webkarte oder Webszene verbunden.

  1. Klicken Sie im Bereich Katalog auf die Registerkarte Portal. Klicken Sie alternativ in der Ansicht Katalog auf Portal im Bereich Inhalt.
  2. Navigieren Sie zur zu verwendenden Webkarte oder Webszene in den Sammlungen Eigene Inhalte, Gruppen oder Gesamtes Portal bzw. suchen Sie sie dort.
  3. Klicken Sie mit der rechten Maustaste auf das Element, und klicken Sie auf Hinzufügen und öffnen Hinzufügen.

    Die ursprüngliche Webkarte oder Webszene wird in das ArcGIS Pro-Kartenformat konvertiert und dem Projekt hinzugefügt. Die Karte oder Szene wird in einer Ansicht geöffnet. Im Bereich Katalog und in der Katalogansicht zeigt der blaue Link Verknüpfen bei ihrem Symbol, dass sie mit der Webkarte oder Webszene im Portal verbunden ist.

Tipp:

Webkarten und Webszenen sind auch verfügbar, wenn Sie auf Karte importieren Karte importieren auf der Registerkarte Einfügen auf dem Menüband klicken.

Aktualisieren einer Karte oder Szene

Wenn eine Webkarte oder Webszene im Projekt im aktiven Portal aktualisiert wurde, werden Sie beim nächsten Öffnen der Karte mit einer Benachrichtigung informiert, dass die Aktualisierung verfügbar ist. Aktualisieren Sie die Karte oder Szene in Ihrem Projekt mit der aktuellen Version der Webkarte oder Webszene im Portal, um die Änderungen in Ihrem Projekt anzuzeigen. Alle Änderungen, die Sie an der vorherigen Version der Karte vorgenommen haben, gehen verloren. Wenn Sie Ihre Version der Karte vor dem Aktualisieren Ihres Projekts in einer Datei speichern möchten, dann ignorieren Sie die Benachrichtigung und aktualisieren Sie die Karte oder Szene zu einem späteren Zeitpunkt manuell.

Aktionen bei einer Benachrichtigung

  1. Klicken Sie auf die Schaltfläche "Benachrichtigungen" Benachrichtigungen, um den Bereich Benachrichtigungen zu öffnen.
  2. Zeigen Sie mit der Maus auf eine Benachrichtigung, die Sie informiert, dass eine neue Version Ihrer Karte oder Szene verfügbar ist.
  3. Wenn Sie sehen möchten, welche Änderungen vorgenommen wurden, dann klicken Sie in der unteren Ecke der Benachrichtigung auf die Schaltfläche Mehr Mehr und dann auf Portalelement öffnen.

    Die Seite mit der Beschreibung des Elements im aktiven Portal wird in einem Browser geöffnet.

  4. Klicken Sie auf Karte aktualisieren oder Szene aktualisieren.

    Die aktuelle Version des in Ihrem Projekt gespeicherten Elements wird entfernt. Die aktualisierte Webkarte oder Webszene wird in das ArcGIS Pro-Kartenformat konvertiert und dem Projekt hinzugefügt.

Manuelles Aktualisieren

  1. Navigieren Sie zur verbundenen Karte oder Szene im Bereich Katalog oder in der Katalogansicht bzw. suchen Sie sie dort.
  2. Klicken Sie mit der rechten Maustaste auf die verbundene Karte oder Szene und klicken Sie auf Aktualisieren Aktualisieren.

Verwandte Themen