Skip To Content

Der Bereich "Katalog", die Ansicht "Katalog" und das Dialogfeld "Durchsuchen"

Wenn Sie ein Projekt erstellen oder öffnen, ist eines der ersten angezeigten Fenster der Bereich Katalog. Die Katalogansicht ist offen und aktiv, wenn Sie ein neues Projekt mit der leeren Projektvorlage Katalog erstellen, die zu ArcGIS Pro gehört. Der Bereich Katalog und die Ansicht "Katalog" ermöglichen Ihnen, auf alle mit einem bestimmten Projekt verknüpften Elemente an einem Ort zuzugreifen, und zwar unabhängig davon, ob sie über einen lokalen oder Netzwerkcomputer, über ArcGIS Online oder über ein ArcGIS Enterprise-Portal verfügbar sind.

Im Bereich Katalog und in der Ansicht "Katalog" können Sie die folgenden Schritte ausführen:

  • Suchen von GIS-Inhalten in lokalen Netzwerken oder im Portal Ihrer Organisation
  • Navigieren zu und Suchen nach Layern, um sie einer Karte hinzuzufügen oder mit einem Werkzeug zu analysieren
  • Herstellen von Verbindungen zu Datenbanken und Servern
  • Markieren von Verknüpfungen zu häufig verwendeten Verzeichnissen, Datenbanken und Servern als Favoriten
  • Erstellen und Importieren von Karten, Szenen, Layouts, Aufgaben und anderen Elementen
  • Anzeigen einer Vorschau der Daten eines Elements und Erstellen einer Miniaturansicht
  • Beschreiben Ihres Projekts und seiner Elemente
  • Verwalten der Elemente in einem Projekt, einer Geodatabase, einer Toolbox, einem Ordner oder Style.

Während Sie Ihr Projekt durch Hinzufügen von Karten, Szenen, Layouts, Verbindungen zu Ordnern, Geodatabases usw. erstellen, werden diese Elemente auf der Registerkarte Projekt im Bereich Katalog sowie in der Projekt-Sammlung in der Katalogansicht nach Typ gruppiert angezeigt.

Der Bereich Katalog und die Katalogansicht sind für unterschiedliche Tasks vorgesehen. Der Bereich und die Ansicht können gleichzeitig geöffnet sein, sie arbeiten aber voneinander unabhängig. Sie können zwischen Tasks wechseln, ohne den Überblick zu verlieren. Beispielsweise können Sie Symbole in einem benutzerdefiniertem Style in der Ansicht "Katalog" bearbeiten und diese Arbeit unterbrechen, um im Bereich Katalog einer Karte Layer hinzuzufügen.

Hinweis:

Sobald Sie das erste Mal zu einem Speicherort navigieren, gibt die Inhaltsliste die vorhandenen Elemente akkurat wieder. Wenn die Inhalte außerhalb von ArcGIS Pro oder von einem anderen Benutzer geändert werden, müssen Sie den Inhalt des Speicherorts aktualisieren, damit eventuelle Änderungen angezeigt werden. Drücken Sie z. B. auf F5, um die Liste zu aktualisieren.

Bereich "Katalog"

Oben im Bereich Katalog befinden sich Registerkarten, die den Zugriff auf Sammlungen von Elementen ermöglichen.

Verwenden Sie den Bereich "Katalog", um auf Elemente zuzugreifen und Daten auf einen Karten- oder Werkzeugparameter zu ziehen.

Die Registerkarte Projekt bietet Zugriff auf die verschiedenen Elemente in Ihrem Projekt. Sie ist standardmäßig ausgewählt. Die Registerkarte Portal bietet Zugriff auf Online-Inhalten, die über das aktive Portal verfügbar sind, zu dessen Verwendung Sie berechtigt sind. In der Registerkarte Favoriten können Sie Verknüpfungen zu häufig verwendeten Verzeichnissen, Datenbanken oder Servern sammeln und sie zu Ihrem Projekt hinzufügen.

Im Bereich Katalog haben Sie folgende Möglichkeiten:

  • Gleichzeitiges Auflisten aller Elemente in vielen Containern.
  • Aktualisieren Sie die Inhaltsliste.
  • Suchen Sie nach Elementen, indem Sie Schlagwörter in das Feld Suchen eingeben und dann die EINGABETASTE drücken.
  • Zeigen Sie mit der Maus auf ein Element: Es wird ein Pop-up angezeigt, in dem der Speicherort, der Typ und das Änderungsdatum angezeigt werden, wenn Pop-ups aktiviert und diese Details verfügbar sind.
  • Klicken Sie bei gedrückter STRG-Taste oder UMSCHALTTASTE auf verschiedene Elemente, um sie auszuwählen. Sie können so beispielsweise gleichzeitig zu einer Karte hinzugefügt werden.
  • Kopieren Sie den Pfad eines Elements mithilfe der Gruppe Zwischenablage im Menüband.

Der BereichKatalog wird in der ArcGIS Pro-Anwendung verankert und bietet Zugriff auf die Elemente in Ihrem Projekt und auf das aktive Portal, während Sie arbeiten. Nach dem Navigieren zu oder der Suche nach Inhalten können Sie Layer auf Karten, Datasets auf Werkzeugen, Werkzeuge auf Modellen usw. ablegen.

Erneutes Öffnen des Katalogbereichs

Der Bereich Katalog ist für gewöhnlich verfügbar, wenn Sie ein Projekt erstellen oder öffnen. Falls er geschlossen ist, können Sie ihn folgendermaßen wieder öffnen:

  1. Klicken Sie auf dem Menüband auf die Registerkarte Ansicht.
  2. Klicken Sie in der Gruppe Fenster auf Bereich "Katalog" Bereich "Katalog".

Ausblenden und Anzeigen des Pop-up

Im Bereich Katalog wird standardmäßig ein Pop-up angezeigt, wenn Sie mit der Maus auf ein Element zeigen. Bei Projektelementen, lokalen Elementen und Netzwerkelementen werden im Standard-Pop-up Name, Typ, Speicherort und Änderungsdatum für das Element angezeigt, sofern diese Informationen für das Element verfügbar sind. Bei Portal-Elementen enthält das Standard-Pop-up immer ein Änderungsdatum sowie die Kennung des Portal-Benutzers, der das Element besitzt. Sie können das Pop-up ausblenden, wenn Sie die Daten kennen und das Pop-up als störend empfinden.

Wenn Sie dagegen nicht viel über die verwendeten Daten wissen, können Sie zusätzliche Informationen im Pop-up anzeigen, darunter eine Miniaturansicht des Elements und Tags. Bei Portal-Elementen müssen Sie die Miniaturansichten einzeln über das Internet aufrufen. Bei lokalen Elementen und Netzwerkelementen werden die zusätzlichen Informationen über den Index abgerufen. Wenn die Daten jedoch nicht indiziert wurden, beeinträchtigt die Anzeige zusätzlicher Informationen die Performance beim Durchsuchen des Inhalts. Dies ist insbesondere bei einer langsamen Netzwerk- oder Internetverbindung und bei Enterprise-Geodatabases der Fall, da die zusätzlichen Informationen aus den Metadaten der Elemente extrahiert werden müssen, sofern diese überhaupt vorhanden sind.

Diese Option gilt auch für die Katalogansicht. Wenn Sie mit der Maus auf Ordner-, Datenbank- oder Toolbox-Elemente zeigen, wird in der Katalogansicht ein Pop-up angezeigt, das lediglich den Speicherort des Elements enthält. Pop-ups mit ausführlichen Informationen sind in der Katalogansicht nicht verfügbar.

  1. Klicken Sie im Bereich "Katalog" auf die Schaltfläche Menü Menü.
  2. Klicken Sie auf Pop-ups anzeigen.
  3. Klicken Sie auf die gewünschte Option:
    • Pop-ups ausblenden: Wenn Sie mit der Maus im Bereich Katalog und in der Katalogansicht auf ein Element zeigen, wird kein Pop-up angezeigt.
    • Pop-ups anzeigen: Wenn Sie mit der Maus im Bereich Katalog und in der Katalogansicht auf ein Element zeigen, wird ein Pop-up mit allgemeinen Informationen angezeigt.
    • Detaillierte Pop-ups anzeigen: Wenn Sie mit der Maus im Bereich Katalog auf ein Element zeigen, wird ein Pop-up mit ausführlichen Informationen angezeigt. Dadurch wird die Performance beim Durchsuchen beeinträchtigt. Diese Option hat keine Auswirkungen auf den Inhalt, der im Pop-up in der Katalogansicht angezeigt wird.
Hinweis:

Pop-up-Optionen können in der Katalogansicht geändert werden. Klicken Sie im Menüband auf der Registerkarte Ansicht in der Gruppe Optionen auf Element-Pop-ups und dann auf die entsprechende Option.

Katalogansicht

Die Elementsammlungen Projekt, Portal und Favoriten sind sowohl in der Katalogansicht als auch im Bereich Katalog verfügbar. Wechseln Sie bei aktivierter Katalogansicht zwischen den einzelnen Elementkategorien und -sammlungen im Bereich Inhalt.

Elemente in einer Sammlung oder Kategorie sind in der Katalogansicht aufgeführt. Der Spalten-Anzeigetyp eignet sich gut zum Verwalten Ihrer Elemente. Aufgelistet werden Name, Typ und Änderungsdatum bei einem Element und Besitzer bei einem Portal-Element. Die Inhaltsliste kann nach jeder Spalte sortiert werden.

In der Katalogansicht werden Elementeigenschaften in Spalten- und Vorschaudaten angezeigt.

Der Kachel-Anzeigetyp in der Katalogansicht bietet eine Galerieumgebung für das Erkunden von Elementen. Dies kann hilfreich sein, wenn Sie nicht sicher sind, welches Element verwendet werden soll, insbesondere wenn Sie erstmals auf das aktive Portal zugreifen oder wenn Sie ArcGIS Pro selten verwenden. Titel, Typ, Miniaturansicht und Datum eines Elements werden unmittelbar angezeigt, sobald diese Informationen verfügbar sind.

In der Katalogansicht werden Elementeigenschaften und Miniaturansichten auf Kacheln sowie Elementmetadaten angezeigt, damit Sie Elemente, mit denen Sie nicht vertraut sind, besser erkunden können.

Zusätzliche Informationen sind im Fenster "Details" verfügbar. Auf der Registerkarte Metadaten werden die Metadaten für die meisten Elemente angezeigt. Für räumliche Datasets und Karten ermöglicht die Registerkarte Geographie die Visualisierung der Daten. Für Tabellen-Datasets ermöglicht die Registerkarte Tabelle die Visualisierung der Daten. Bei einem Style können Sie eine Vorschau der darin enthaltenen Symbole, Maßstabsleisten, Nordpfeile und anderen Elemente anzeigen und die Eigenschaften eines Style-Elements im Fenster "Details" ändern.

In der Ansicht "Katalog" haben Sie folgende Möglichkeiten:

  • Klicken Sie mit der rechten Maustaste auf den leeren Bereich neben der Inhaltsliste, um das Kontextmenü für den aktuellen Speicherort aufzurufen.
  • Klicken Sie auf die Schaltfläche Detailbereich ein-/ausblenden Detailbereich ein-/ausblenden in der rechten oberen Ecke, um das Fensters "Details" aus- und wieder einzublenden.
  • Verwenden Sie das Menü Kategorien, um Sammlungen im Living Atlas zu durchsuchen.
  • Verwenden Sie die Umschaltfläche Umschaltfläche für Anzeigetyp unten in der Ecke der Ansicht, um den Typ der Anzeige zwischen Spalten und Kacheln umzuschalten.
  • Klicken Sie beispielsweise auf Ordner oder Eigene Inhalte und dann auf das Feld Suchen. Geben Sie den Namen des zu suchenden Elements ein und drücken Sie die Eingabetaste. Klicken Sie auf das Element, das Sie in der Liste der Suchergebnisse verwenden möchten.

Verwalten Sie in der Katalogansicht die Elemente. Die Schaltflächen auf der Registerkarte Katalog des Menübandes werden dynamisch aktualisiert, um wiederzugeben, welche Aktionen Sie an dem aktuellen Speicherort oder mit den ausgewählten Elementen ausführen können. Einige Kategorien von Projektelementen können auch eine kontextbezogene Registerkarte mit weiteren Optionen für die Verwaltung von Elementen aufweisen.

Erweitern Sie die Kategorien und Sammlungen von Elementen im Bereich Inhalt, um Elemente aufzulisten, die andere Elemente enthalten. Klicken Sie auf ein Element im Bereich Inhalt, oder doppelklicken Sie auf ein Element in der Inhaltsliste der Katalogansicht, um die Inhalte in der Katalogansicht aufzulisten. In der Katalogansicht wird jeweils eine Ebene in der Hierarchie der Sammlung angezeigt. In der Katalogansicht sind die folgenden zusätzlichen Optionen zum Durchsuchen von Elementsammlungen verfügbar:

  • Der Leiste Speicherort am oberen Rand können Sie Ihren aktuellen Standort entnehmen. Klicken Sie auf die Leiste, um den Pfad des Speicherortes zu kopieren.
  • Klicken Sie auf der Leiste Speicherort auf einen Ort im Pfad Ihres aktuellen Speicherorts, um zu diesem Speicherort zu navigieren.
  • Klicken Sie auf einen Dropdown-Pfeil auf der Leiste Speicherort, und klicken Sie auf einen Ort im angezeigten Menü, um zu diesem Speicherort zu navigieren.
  • Fügen Sie einen Pfad zu einem anderen Speicherort in die Leiste Speicherort ein, oder geben Sie ihn ein, und drücken Sie die Eingabetaste, um zu diesem Speicherort zu navigieren. Falls dieser Speicherort noch nicht in Ihrem Projekt verfügbar ist, wird eine Ordnerverbindung zum Projekt hinzugefügt.
  • Klicken Sie auf Nach oben Nach oben, um in der Hierarchie der aktuellen Sammlung eine Ebene nach oben zu wechseln.
  • Klicken Sie auf Zurück Zurück, um zum letzten Speicherort zurückzukehren.
  • Klicken Sie auf Vorwärts Weiter, um zu einem früheren Speicherort zurückzukehren.
Hinweis:

Zwischen dem Bereich Katalog und der Katalogansicht findet keine direkte Interaktion statt. Das heißt, dass das Durchsuchen und Auswählen von Elementen im Bereich Katalog keine Auswirkung auf den Speicherort oder das ausgewählte Element in der Katalogansicht hat. Wenn Sie jedoch Projektelemente, z. B. eine Ordnerverbindung, im Bereich Katalog hinzufügen oder entfernen, wird die Inhaltsliste in der Katalogansicht entsprechend aktualisiert.

Öffnen einer Katalogansicht

Sie können über das Menüband mehrere Katalogansichten öffnen und sie verwenden, um die Inhalte von Datenbanken oder Ordnern oder die Metadaten für zwei Elemente zu vergleichen, Style-Elemente von einem Style in einen anderen zu kopieren usw.

  1. Klicken Sie auf dem Menüband auf die Registerkarte Ansicht.
  2. Klicken Sie in der Gruppe Fenster auf Ansicht "Katalog" Katalogansicht.

Eine neue Katalogansicht wird geöffnet. Alle vorhandenen Katalogansichten und der Bereich Katalog bleiben geöffnet, sofern sie vorhanden sind, und bieten weiterhin Zugriff auf Elemente an ihrem aktuellen Speicherort.

Wechseln vom Katalogbereich zur Katalogansicht

Wenn Sie zu einer Aufgabe wechseln, die die Katalogansicht erfordert oder in dieser leichter auszuführen ist, wird der Bereich Katalog möglicherweise als störend empfunden.

  1. Klicken Sie im Bereich Katalog auf die Schaltfläche Menü Menü.
  2. Klicken Sie auf Zur Ansicht wechseln Erweitern.

Der Bereich Katalog wird geschlossen und die Katalogansicht geöffnet.

Tipp:

Wenn Sie in der Katalogansicht mehr Platz benötigen, können Sie sie z. B. lösen und auf einem anderen Monitor anordnen. Sie können auch mit Automatisch im Hintergrund den Bereich Katalog vorübergehend ausblenden, wenn Sie die Katalogansicht in der Anwendung ArcGIS Pro verankert lassen. Sie können auch den Bereich Katalog schließen.

Sortieren der Inhaltsliste

Beim Durchsuchen der Inhalte eines Ordners im Bereich Katalog und in der Katalogansicht werden die Elemente standardmäßig in den folgenden Gruppen angeordnet: Ordner, Datenbanken, Toolboxes, CAD-Datasets, GIS-Server, räumliche Datasets und Karten, Tabellen und alle anderen Dateien. In jeder Gruppe sind die Elemente alphabetisch in aufsteigender Reihenfolge aufgeführt.

Sie können die Sortierung der Elemente ändern. Zum Sortieren unterschiedlicher Sammlungen von Elementen sind unterschiedliche Eigenschaften verfügbar. Elemente, die auf einem lokalen Datenträger oder einem Netzwerkdatenträger gespeichert sind, können nach Name und Typ sortiert werden. Für einige Elemente ist ein Änderungsdatum verfügbar. Beim Verwalten der Inhalte eines Styles können Style-Elemente nach Name, Kategorie und Schlüssel sortiert werden. Sie können die Inhaltsliste jederzeit wieder in die Standarddarstellung ändern.

  1. Klicken Sie auf der Registerkarte Katalog in der Gruppe Organisieren auf den Dropdown-Pfeil Sortieren.
  2. Klicken Sie auf eine der Elementeigenschaften, die zum Sortieren der Elemente in Ihrem aktuellen Speicherort verfügbar sind, z. B Datum.

    Die Inhaltsliste wird anhand der Werte in der angegebenen Spalte sortiert. Elemente werden für alle Eigenschaften außer Datum alphabetisch in aufsteigender Reihenfolge sortiert. Wenn Datum ausgewählt wird, werden die Elemente in absteigender Reihenfolge nach Datum aufgelistet. Das neueste Element steht also oben in der Liste.

  3. Um die Sortierreihenfolge der Elemente umzukehren, klicken Sie auf den Dropdown-Pfeil Sortieren, und klicken Sie erneut auf die Eigenschaft.
  4. Um die ursprüngliche Reihenfolge wiederherzustellen, in der die Elemente aufgeführt waren, klicken Sie auf den Dropdown-Pfeil Sortieren und dann auf Standardsortierung.
Tipp:

Wenn Sie Spalten als Anzeigetyp verwenden, klicken Sie auf eine Spaltenüberschrift, um die Inhaltsliste nach dieser Information zu sortieren. Klicken Sie erneut auf die Überschrift, um die Sortierreihenfolge der Elemente mit den Werten dieser Spalte umzukehren.

Ändern des Anzeigetyps

In der Katalogansicht wird standardmäßig der Spalten-Anzeigetyp verwendet, damit die bekannten Elemente einfacher gefunden und verwaltet werden können. Wenn Sie mit noch unbekannten Daten arbeiten oder die Inhalte eines Styles verwalten, können Sie die Katalogansicht stattdessen auf den Kachel-Anzeigetyp umschalten.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Optionen auf Anzeigetyp, und klicken Sie auf Kacheln, damit die Elementeigenschaften auf Kacheln angezeigt werden.
  2. Klicken Sie auf der Umschaltfläche Umschaltfläche für Anzeigetyp unten in der Ecke der Katalogansicht auf Spalten, damit die Elementeigenschaften in Spalten angezeigt werden.

Aus- und Einblenden des Fensters "Details"

Das Fenster "Details" ist in der Katalogansicht standardmäßig geöffnet. Wenn Sie mehr Kacheln sehen oder die Spalten breiter machen möchten, dann blenden Sie das Fenster "Details" aus. Wenn Sie weitere Informationen zu einem bestimmten Element benötigen und dessen Daten in einer Vorschau anzeigen möchten, dann blenden Sie das Fenster "Details" ein.

  1. Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Optionen das Kontrollkästchen Details anzeigen, um den Bereich "Details" auszublenden.
  2. Klicken Sie in der Katalogansicht auf die Schaltfläche Detailbereich ein-/ausblenden Detailbereich ein-/ausblenden rechts neben dem Suchtextfeld, um das Fensters "Details" einzublenden.

Dialogfeld "Durchsuchen"

Mit dem Dialogfeld "Durchsuchen" können Sie ein Element in Ihrem Projekt, ein Portalelement oder ein Element außerhalb Ihres Projekts auswählen, um es für einen bestimmten Task zu verwenden. Wenn Sie auf der Registerkarte Karte des Menübandes auf die Schaltfläche Daten hinzufügen klicken, wird das Dialogfeld "Durchsuchen" mit dem Titel Daten hinzufügen angezeigt.

Mit dem Dialogfeld "Durchsuchen" können Sie Elemente auf ähnliche Weise wie in der Katalogansicht erkunden. Links für den Schnellzugriff ermöglichen den Zugriff auf die verfügbaren Elementkategorien und -sammlungen, sie listen die jeweiligen Inhalte jedoch nicht auf. Die Elementeigenschaften werden in Spalten angezeigt, die zum Sortieren der Inhaltsliste verwendet werden können. Im Fenster "Details" ist ein kleiner Teil der Metadaten des ausgewählten Elements verfügbar, zusammen mit dem Speicherort und dem Besitzer des Elements, sofern der Zugriff auf dieses über das aktive Portal erfolgt.

Im Fenster "Details" des Dialogfeldes "Durchsuchen" kann ein kleiner Teil der Metadaten eines Elements, einschließlich einer Miniaturansicht, angezeigt werden.

Bei einigen Elementen werden mehr Informationen angezeigt als bei anderen Elementen im Detailfenster. Bei allen Elementen werden Titel, Typ und Speicherort angezeigt. Bei vielen Elementen kann auch ein Änderungsdatum angezeigt werden. Für Portal-Elemente kann zusätzlich die Kennung des Benutzers angezeigt werden, der das Element besitzt, sowie Tags und eine Miniaturansicht und Zusammenfassung, sofern diese Informationen für das Element bereitgestellt wurden. Für lokale Elemente können Miniaturansicht, Zusammenfassung und Tags angezeigt werden, sofern diese Informationen in den Metadaten des Elements bereitgestellt wurden.

Während die Elementsammlungen Projekt und Portal im Dialogfeld "Durchsuchen" weiterhin verfügbar sind, ist dies bei der Sammlung Favoriten nicht der Fall. Fügen Sie dem Projekt die Favoritenelemente hinzu, die Sie benötigen. Sie können im aktiven Portal und in Speicherorten im aktuellen Projekt suchen, mit Ausnahme von Ordnerverbindungen, die auf das Stammverzeichnis eines Datenträgers zugreifen.

Das Dialogfeld "Durchsuchen" enthält auch die Sammlung Computer, in der Sie Elemente auf dem lokalen Computer oder im Netzwerk, die aktuell nicht in Ihrem Projekt enthalten sind, suchen und auswählen können. Mit dieser Funktionalität können Sie beispielsweise Ihrem Projekt eine vorhandene File-Geodatabase hinzufügen oder Inhalte eines ArcMap-Dokuments importieren. Die Suche ist nicht verfügbar, wenn Sie den Computer durchsuchen.

Sie können das Dialogfeld in derselben Weise wie die Katalogansicht durchsuchen, indem Sie auf Links für den Schnellzugriff klicken, auf Container doppelklicken und die Leiste Speicherort im oberen Teil verwenden. Sie können aber auch Folgendes tun:

  • Klicken Sie auf die Leiste Speicherort oder klicken Sie in das Textfeld Name, um den Pfad für einen neuen Speicherort einzufügen bzw. einzutippen, und drücken Sie die EINGABETASTE. Über das Dialogfeld erfolgt die Navigation zu diesem Speicherort. Falls der Zugriff auf den Speicherort über das lokale oder zugeordnete Netzlaufwerk des Computers nicht möglich ist, wird auf den Netzwerkspeicherort zugegriffen und die vorhandenen Elemente werden aufgelistet; der Speicherort wird nicht als Ordnerverbindung zum Projekt hinzugefügt.
  • Fügen Sie einen vollständigen Pfad zu einem Element, einschließlich des Elementnamens, in das Textfeld Name ein, um dieses Element sofort auszuwählen. Geben Sie beispielsweise einen vollständigen Pfad, der den Namen einer Tabelle enthält, ein, um sie zur aktuellen Karte hinzuzufügen.
  • Wenn der Link für den Schnellzugriff Gruppen bzw. Gesamtes Portal ausgewählt ist, klicken Sie in der oberen Ecke des Dialogfeldes auf Eigene Organisation durchsuchen Eigene Organisation durchsuchen, um nur die Elemente in Ihre Suchergebnisse einzubeziehen, die von Ihrer Organisation bereitgestellt wurden.

Wenn Elemente im Dialogfeld "Durchsuchen" aufgelistet sind, werden sie gemäß den bestimmten Elementen gefiltert, die zum bevorstehenden Ausführen des Tasks verwendet werden können. Wenn Sie beispielsweise einer Karte Daten hinzufügen, werden nur Elemente angezeigt, die zu einer Karte hinzugefügt werden können. Beim Importieren von Elementen in ein Projekt werden nur Elemente angezeigt, die importiert werden können. Für Sie sind nur die Elementkategorien und -sammlungen verfügbar, die dem aktuellen Vorgang entsprechen.

Unter bestimmten Umständen können Sie im Dialogfeld "Durchsuchen" die Inhaltsliste weiter differenzieren, indem Sie einen spezielleren Filter auswählen. Wenn Sie beispielsweise einer Karte einen bestimmten Typ von Element hinzufügen möchten, können Sie einen Filter auswählen, in dem nur dieser Elementtyp angegeben ist.

Im Dialogfeld "Durchsuchen" werden Elementeigenschaften in Spalten angezeigt, mit denen die Liste sortiert und Elemente nach Typ gefiltert werden können.

Manchmal wird das Dialogfeld "Durchsuchen" verwendet, um auf einen bestimmten Dateityp zuzugreifen, der sonst in ArcGIS Pro nicht verfügbar ist. Beispielsweise importieren oder exportieren viele Geoverarbeitungswerkzeuge Daten aus externen Datenformaten bzw. in externe Datenformate. Diese Werkzeuge akzeptieren möglicherweise jeden Dateityp als Eingabe für einen Parameter, z. B. Dateien vom Typ *.*. In diesem Fall werden im Dialogfeld "Durchsuchen" alle verfügbaren Elementkategorien und -sammlungen aufgelistet und alle Typen von Elementen und Dateien angezeigt, obwohl der Titel des Dialogfeldes und der Filter zur Auswahl eines bestimmten Dateityps auffordern. Auf diese Weise können Sie jede Datei mit jeder Erweiterung auswählen, die Daten im angegebenen Format enthält.

Im Dialogfeld "Durchsuchen" sind eingeschränkte Funktionen für die Verwaltung Ihrer Elemente verfügbar.

Verwandte Themen