Skip To Content

Dameng database requirements for ArcGIS 10.7 and ArcGIS Pro 2.3

Visit Esri Support for general support information on Esri's Supported Environment Policy.

Supported database versions

Dameng v7.1.6.33

Dameng v7.1.5.158

Dameng v7.1.5

Database requirements/limitations

Geodatabase functionality is not supported with Dameng.

Software required to connect to a DBMS

Your client machine (for example, the one running ArcGIS Pro or ArcGIS Server) must have the appropriate client files installed for the RDBMS you're using. These client files are available from their respective RDBMS vendors, but some are also available from My Esri. RDBMS client files available from My Esri are IBM Db2 and Microsoft SQL Server. Client files for all other supported databases must be obtained from the RDBMS vendors. See Database clients for more information.