Skip To Content

00319: Custom calculations are not supported by the version of GeoEnrichment Server to which you are connected

Custom calculations are not supported by the version of GeoEnrichment Server to which you are connected.

Solution

Remove the custom calculation, or connect to a portal containing a version of the GeoEnrichment service that supports custom scripts.

More information

Support for custom calculations was added to GeoEnrichment Server at the 10.7.1 release. If your GeoEnrichment Server is version 10.7 or earlier, including any version of Business Analyst Server, you must upgrade to the latest version if you want custom calculations to be supported.