050164: PointCNN minimum required version: <value>. Current version: <value>.

Description

The version of PointCNN that is installed does not satisfy the minimum version required for this tool.

Solution

Upgrade the installed version of ArcGIS Learn API to ensure that the minimum required version of PointCNN is satisfied.