Skip To Content

001827: Cannot package geoprocessing tools into earlier versions.

Description

Project and template packages cannot save geoprocessing tools and history items to a previous version. The older version of the project can create maps with data, but the geoprocessing tools will not be included.

Solution

Only projects created with the current release will maintain geoprocessing tools.