Skip To Content

Agregar un diseño al proyecto

Al agregar un diseño al proyecto, puede crear una página para imprimirla o exportarla. Puede crear un diseño en blanco o bien importar un diseño existente desde un archivo de diseño.

Crear un diseño

Es posible crear un diseño seleccionando un tamaño de página de una galería de tamaños comunes o configurando una altura y ancho personalizados. Para crear un diseño, realice lo siguiente:

  1. En la pestaña Insertar del grupo Proyecto, haga clic en Nuevo diseñoNuevo diseño.
  2. Elija un tamaño de página en la galería, cree un tamaño de página personalizado o seleccione un tamaño de página desde una impresora.
  3. Para cambiar el tamaño de página o la orientación después de la creación, haga clic en la pestaña Diseño y utilice los controles del grupo Configuración de página. También puede hacer clic en Propiedades Selector en ese grupo o hacer clic con el botón derecho en el nombre del diseño en el panel Contenido y hacer clic en Propiedades para abrir el cuadro de diálogo Propiedades del diseño.
  4. Para agregar contenido al diseño, incluidos marcos de mapa, texto, entornos de mapa y gráficos, utilice la pestaña Insertar.

Importar un diseño existente

Las capas que haya dentro del proyecto o que sean de otro proyecto se pueden guardar como archivos de diseño e importarse. Después, puede editar el diseño como desee. De forma predeterminada, importar un archivo de diseño copia todos los mapas a los que hace referencia el diseño. Si los mapas ya existen en el proyecto, puede activar Reutilizar los mapas existentes al importar diseños, que activa los proyectos de los mapas a los que se hace referencia en el archivo de diseño y solo copia mapas que no existen. Así se evita la duplicación de mapas dentro del proyecto. Para importar un archivo de diseño a su proyecto, realice lo siguiente:

  1. En la pestaña Insertar del grupo Proyecto, haga clic en Nuevo diseñoNuevo diseño.
  2. Seleccione Importar archivo de diseño Importar.
  3. Vaya al archivo de diseño que desee en el cuadro de diálogo Importar y haga clic en Aceptar.

    Si lo desea, en caso de que el mapa del archivo de diseño ya exista en el proyecto, active Reutilizar los mapas existentes al importar diseños para que no haya mapas duplicados en el proyecto. Los mapas que no estén en el proyecto aún se copiarán si activa esta opción.

  4. Edite el diseño como desee.

Temas relacionados