Skip To Content

Trabajar con una cuadrícula

Una cuadrícula es una red de líneas horizontales y verticales que se utiliza para identificar ubicaciones en un mapa. En ArcGIS Pro, hay dos categorías de cuadrículas, retículas y cuadrículas medidas, que se utilizan para visualizar ubicaciones. Una retícula muestra coordenadas en latitud y longitud. Una cuadrícula medida muestra las coordenadas de un sistema de coordenadas proyectadas. En este tutorial, agregará una retícula a un marco de mapa y, a continuación, modificará sus componentes.

Resumen del tutorial

Play Video

  • Duración del vídeo: 2:40
  • Este vídeo se creó con ArcGIS Pro 2.3.

Agregar un mapa y un diseño al proyecto

Para poder agregar una cuadrícula, necesita agregar un mapa y un diseño al proyecto. Para hacerlo:

  1. En la pestaña Insertar, en el grupo Proyecto, haga clic en Nuevo mapa Nuevo mapa.

    Las imágenes de este flujo de trabajo utilizan un mapa con el mapa base topográfico. Sin embargo, se puede usar cualquier mapa base. Para agregar un mapa base a su mapa, haga clic en Mapa base en el grupo Capa de la pestaña Mapa y seleccione un mapa base de la galería.

  2. En la pestaña Insertar del grupo Proyecto, haga clic en Nuevo diseño Nuevo diseño. En la sección ANSI - Horizontal, haga clic en Carta 8,5" x 11".
  3. Haga clic con el botón derecho en la regla de la parte superior del diseño y haga clic en Agregar guías. En el cuadro de diálogo Agregar guía:
    1. En Orientación, haga clic en Ambos Ambas guías.
    2. En Ubicación, seleccione Desplazar desde el borde.
    3. Cambie Margen a 0,5 pulgadas.
    4. Haga clic en Aceptar.
  4. En la pestaña Insertar, del grupo Marcos de mapa, haga clic en el menú desplegable Marco de mapa Marco de mapa y seleccione Extensión predeterminada para el mapa que acaba de agregar.
  5. En la vista de diseño, alineándose con las guías a modo de contorno, haga clic y arrastre para crear el marco del mapa.
  6. Haga clic con el botón derecho en el marco de mapa en el diseño y haga clic en Activar Activar marco de mapa.
  7. Desplácese a Australia y cambie la escala del mapa a 1:30.000.000.
  8. Cuando esté conforme con la forma en que encaja Australia dentro del marco de mapa, en la pestaña Marco de mapa activado, en la pestaña Diseño, en el grupo Mapa, haga clic en Cerrar activación Cerrar activación.

Agregar una cuadrícula

  1. En la pestaña Insertar, en el grupo Marcos de mapa, haga clic en el menú desplegable Cuadrícula Nueva cuadrícula y haga clic en Retícula de etiquetas horizontales negras.
  2. En el panel Contenido, expanda el encabezado Cuadrículas. Haga clic con el botón derecho en Retícula de etiquetas horizontales negras y haga clic en Propiedades.

    Se abre el panel Formatear cuadrícula de mapa.

Agregar etiquetas de esquina

Esta retícula incluye líneas de cuadrícula, marcas y etiquetas. Esta retícula no está limitada a qué elementos se incluyan. También puede agregar componentes adicionales a la retícula. Se empieza agregando etiquetas de esquina para proporcionar un punto de referencia claro para el mapa.

  1. En el panel Formatear cuadrícula de mapa, en la pestaña Componentes Componentes de, haga clic en el menú desplegable Agregar Agregar y elija Agregar etiquetas de esquina.
  2. Para ver mejor las etiquetas de esquina del diseño, pulse y mantenga pulsada la tecla C de su teclado y acerque la esquina inferior izquierda del diseño.
  3. De forma predeterminada, las etiquetas de esquina se agregan a todas las esquinas. Lo cambiará para mostrar dos etiquetas.
  4. En el panel Formatear cuadrícula de mapa, dentro de Visibilidad de esquina, haga clic en Seleccionado. A continuación, mantenga pulsado Ctrl y haga clic en 2 y 4 para seleccionar ambas esquinas.
  5. Desactive Norte-Sur y Este-Oeste para desactivar esas esquinas.
  6. Las etiquetas de esquina restantes muestran etiquetas en la esquina inferior izquierda y la esquina superior derecha.
  7. Mientras mantiene pulsada la tecla C de su teclado, aleje hasta la extensión completa del diseño.

    Las etiquetas de esquina pueden parecer más grandes que las etiquetas existentes de la retícula.

  8. Para cambiar el tamaño de las etiquetas de esquina, en el encabezado Apariencia, haga clic en el Símbolo.
  9. En la pestaña Propiedades, expanda el encabezado Apariencia y cambie el Tamaño a 8 pt.
  10. Haga clic en Aplicar.
  11. Haga clic en el botón de atrás Guardar y volver a Configuración para volver a la pestaña Componentes Componentes de.

Agregar etiquetas interiores

Para que el mapa sea más fácil de leer, agregará etiquetas interiores para visualizar la latitud y la longitud de las líneas interiores del mapa.

  1. En el panel Formatear cuadrícula de mapa, en la pestaña Componentes Componentes de, haga clic en el menú desplegable Agregar Agregar y elija Agregar etiquetas interiores.
  2. En el encabezado Posicionamiento, haga clic en el botón de organización de disposición 1/3 1/3.

    Con ello se agregan etiquetas a las líneas de cuadrícula a un tercio de la distancia respecto de cada borde de mapa.

    Las etiquetas interiores pueden aparecer más grandes que las etiquetas de retícula existentes.

  3. Para cambiar el tamaño de las etiquetas interiores, en el encabezado Apariencia, haga clic en el Símbolo.
  4. En la pestaña Propiedades, expanda el encabezado Apariencia y cambie el Tamaño a 8 pt.
  5. Haga clic en Aplicar.
  6. Haga clic en el botón Atrás Guardar y volver a Configuración para volver a la pestaña Componentes Componentes de.

Mostrar las etiquetas verticalmente

Para algunos diseños puede resultar útil orientar las etiquetas verticalmente. Se hará con las etiquetas Este y Oeste.

  1. En el panel Formatear cuadrícula de mapa, en la pestaña Componentes Componentes de, en la lista Componentes, haga clic en Etiquetas.
  2. Con la tecla C de su teclado, acerque el lado oeste del diseño.
  3. En el panel Formatear cuadrícula de mapa, dentro de Vertical, haga clic en Este y Oeste.

    Observe la forma en que han cambiado las etiquetas.

Personalizar intervalos

Al insertar una cuadrícula medida o una retícula, la opción Ajustar automáticamente está activada. Esta es la configuración predeterminada cuando el marco de mapa está activado y se acercan y alejan los cambios de intervalo para evitar que se sobrecargue el mapa. La desactivará para poder seguir personalizando los componentes de la cuadrícula.

  1. En la pestaña Opciones Propiedades, desactive la casilla de verificación Ajustar automáticamente.
  2. En la pestaña Componentes Componentes de, haga clic en Líneas de cuadrícula. Manteniendo pulsada la tecla Ctrl de su teclado mientras hace clic en Etiquetas y en Etiquetas interiores.
  3. Dentro de Intervalo, cambie Longitud a 10 grados.

    La opción Sincronizar valores está activada de manera predeterminada. A medida que se hacen cambios en el intervalo de Longitud, el intervalo de Latitud cambia automáticamente para igualarse. En este caso, los intervalos tanto de Latitud como de Longitud cambia a 10 grados. Desactívela para definir intervalos diferentes en cada eje.

    Ejemplo de etiquetas

Guardar en un estilo

Todas las modificaciones realizadas se pueden guardar en un estilo. La próxima vez que desee agregar una retícula, puede usar este elemento de estilo.

  1. En el panel Contenido, haga clic con el botón derecho en Retícula de etiquetas horizontales grises y haga clic en Guardar en estilo.
  2. Cambie Estilo a Favoritos, indique un Nombre, Categoría y Etiquetas y haga clic en Guardar.

    El elemento de estilo ahora ya está agregado a la galería de cuadrícula. Para verlo, en la pestaña Insertar, en el grupo Marcos de mapa, haga clic en Cuadrícula y el elemento de estilo aparece en la parte superior de la galería.

Resultado final

Temas relacionados