Skip To Content

シーン

マップは現実を表現したもので、現実世界に関する理解を深めるための情報を含んでいます。マップでは、コンター、陰影起伏、および断面図ビューによって 3 次元的要素を組み込むことができますが、結局のところ伝達できる垂直方向の情報量には限りがあります。

垂直軸が重要な場合のために、ArcGIS Pro には、2D マップを上に傾けて 3D シーン内の空間リレーションシップを表示する機能が備わっています。これによって、データを理解しやすくなり、そのプロセスで新たな見方を発見することができます。

3D で作業すると、現実世界のエレメントをコンテンツに組み込んで、その影響 (たとえば、地形の起伏や、木、建物、地下の地質などのフィーチャの 3 次元の範囲) を強調できます。また多くの場合、3D ビューで、人口、気温、事象の相対的発生率など、定量的な GIS コンテンツの表示をより効果的に伝達できます。

シーンの表示モード

シーンには、2 種類の表示モードがあります。

  • グローバル - 地球の曲率が重要な要素となる、広範囲の実世界コンテンツに使用されます。
  • ローカル - 投影座標系内の比較的狭い範囲のコンテンツや、地球の曲率が不要な場合に使用されます。

グローバル ビュー
飛行経路とハリケーンの進路を示すグローバル ビュー
ローカル ビュー
対象エリア内の建物を表すローカル ビュー

ArcGlobe または ArcScene のドキュメントをインポートした場合、デフォルトでは、*.3dd ファイルはグローバル モードで、*.sxd ファイルはローカル モードで開きます。新しい空のシーン ビューは、デフォルトではグローバル モードです。ただし、新しいマップおよびシーンのデフォルト設定をカスタマイズできます。

新しいシーンを開くには、新しいグローバル シーンまたは新しいローカル シーンを直接作成するオプションもあります。[挿入] タブで [新規マップ] メニューをクリックし、[新しいグローバル シーン] 新規グローブ ビュー または [新しいローカル シーン] 新規シーン ビュー のどちらかを選択します。または、[カタログ] ウィンドウの [マップ] を右クリックし、いずれかのモードで新しいシーンを作成する方法もあります。

シーンの現在の表示モードを変更するには、[表示] タブをクリックして、[グローバル] 3D グローバル ビュー または [ローカル] ローカル を選択します。既存のシーンが、選択した表示モードに変更されます。ただし、同じシーンをローカル ビューとグローバル ビューで並べて表示したい場合は、同じマップの 2 つ目のビューを開く必要があります。これには、[カタログ] ウィンドウをクリックし、[プロジェクト] の下で [マップ] を展開して、シーンのショートカット メニューを使用して、新しいグローバル ビューまたはローカル ビューとして開きます。元のシーンは変更されないまま、新しいシーンがプロジェクトに追加されます。各ビューのタブは、ビューの種類を区別できるアイコンでラベル付けされます。ビューを並べ替えるには、ビューのタブをドラッグして、配置位置を選択します。

透視図法または等角図法の描画モード

シーンは、透視図法または等角図法の描画モードでレンダリングすることもできます。透視図法の描画は、3D で最も一般的な描画モードで、前方にあるフィーチャは、遠方のフィーチャよりも大きく表示されます。これは、日々の生活における世界の見え方と同じで、結果は 3D コンテンツの写実的な表現になります。一方、等角図法の描画は、平行投影を使用して 3D ビューをレンダリングします。物理的なサイズが同じフィーチャは、表示カメラからの距離に関係なく、画面上に同様にレンダリングされます。等角図法の描画は、建築物の描画 (建物建設の設計図やキャンパスの概観図など) や、数値 (人口や収入など) をシンボル表示する立ち上げ形状など、3D ビューでの統計データの表現に便利です。

すべてのシーンは、透視図法の表示モードで開きます。[透視図法] 遠近表示[等角図法] 等角表示 の表示モードは、[表示] タブの [シーン] グループで、[描画モード] ドロップダウンを使用して切り替えることができます。この設定は、プロジェクトを保存するときに、開いているビューと一緒に保存されます。

3D シーンの作成

統合された 2D - 3D 環境がある機能により、データ、マップ、シーンを並行して操作することができます。マップとシーンをすばやく切り替えたり、マップとシーンをリンクして表示環境を同期させたりできます。

2D のドレープされたコンテンツは [コンテンツ] ウィンドウの [2D レイヤー] カテゴリ、すべての 3D レイヤーは [3D レイヤー] カテゴリに表示されます。KML レイヤーは同じファイル内に 2D と 3D の両方のノードを含めることができるため、シーン内に [KML レイヤー] という独自のカテゴリがあります。

マップからシーンへの変換

多くの場合、3D シーンを作成するときには、作成済みの 2D マップから開始します。既存のマップをシーンに変換するには、[カタログ] ウィンドウを使用し、[マップ] ノードを展開して、変換したいマップを右クリックし、[変換] をポイントして [グローバル シーンに変換] 変換[ローカル シーンに変換] ローカル シーンに変換 を選択します。マップがビューとして開いている場合は、[表示] タブの [表示] グループで [変換] をクリックし、変換するシーン モードを選択することができます。

マップをシーンに変換すると、既存のマップは変更されないままで、新しいシーン アイテムがプロジェクトに作成されます。新しいシーン内のすべてのレイヤーは、マップからコピーされたもので、3D ビュー内で更新済みとして表示できます。2D から 3D に変換する際のヒントについては、「ArcGIS Pro のマップの一般的な質問」をご参照ください。

2D レイヤーへの 3D シンボルの追加

デフォルトでは、最初はシーン内の一部のレイヤーが 2D レイヤーとして表示されます。これらのレイヤーはシーンの地表サーフェスにドレープされ (航空画像など)、3D シンボルを持ちません。[コンテンツ] ウィンドウでは、これらのレイヤーが [2D レイヤー] カテゴリに表示されます。

レイヤーに 3D シンボルを適用する (たとえば、フットプリントを構築したり、ラインを管として表示したりする) には、レイヤーを [コンテンツ] ウィンドウの [3D レイヤー] グループにドラッグします。

詳細については、「3D シンボルへのフィーチャの立ち上げ」をご参照ください。

レイヤーを初めて 3D で表示する場合は、フィーチャがビュー内で正しい高さで表示されるように、標高プロパティを設定することが重要です。主なオプションは、[地面]、[地表を基準]、[絶対高度] です。高度設定は、[レイヤー プロパティ] ダイアログ ボックスの [標高] タブで使用できます。

マップとシーンのリンク

マップ ビューとシーン ビューを横に並べてドッキングすることで、データの 2D 表現と 3D 表現を同時に表示できます。リンク性をさらに強化するには、[表示] タブで [ビューのリンク] オプションを有効にして、ビューのナビゲーションをリンクします。

マップとシーンが同じソース データを参照する場合でも、実際にはマップとシーンはプロジェクト内の別のアイテムであることに注意してください。つまり、マップまたはシーンでレイヤーの表示設定を変更しても、もう一方のビューのレイヤーの表示設定には影響しません。これに反して、フィーチャを編集すると、そのデータのすべてのビューが更新されます。

イルミネーション プロパティ

シーンの作成に特有な点は、イルミネーション プロパティも定義できることです。たとえば、時刻、太陽によってできる影の有無、使用する周辺光の量などのプロパティです。グローバル モードでは、大気拡散をシミュレートすることもできます。

マップおよびシーンのイルミネーション プロパティにアクセスするには、[コンテンツ] ウィンドウでシーンを右クリックし、[プロパティ] をクリックしてから、[イルミネーション] タブをクリックします。

標高サーフェス

シーンでは、他のコンテンツを配置する 1 つ以上のサーフェスの定義もサポートされます。どのシーンにも [地表] という名前のデフォルトの標高サーフェスがあります。さらに、他のサーフェスを必要な数だけ定義できます (たとえば、「地質 1」、「地質 2」、「オゾン」など)。各サーフェスは、そのサーフェスを表す複数のデータ ソース (ラスター、TIN、標高サービスなど) を保持できます。解析結果から主題サーフェス (犯罪の重大性や海面温度など) を作成し、その上に他のレイヤーをドレープすることもできます。

シーンの標高サーフェスを構成 (たとえば、作成、更新、削除) したり、地上や地下のナビゲーションを制御したりできます。地表サーフェスに標高ソースを追加するには、[マップ] タブの [データの追加] メニュー データの追加[標高ソース] 標高ソースの追加 を選択し、目的の標高データを参照します。これにより、地表に標高ソースが追加され、[コンテンツ] ウィンドウで表示されます。または、[コンテンツ] ウィンドウの [標高サーフェス] グループのショートカット メニューを使用し、新しいカスタム サーフェスを追加してソースを構成する方法もあります。標高サーフェスの外観や動作の設定 (地下のナビゲーションなど) は、選択したサーフェス レイヤーの [表示設定] タブにあります。

対話型の 3D 解析

シーンを解析し、可視結果を得ることができます。探索的 3D 解析ツールではシーンに一時的なオブジェクトを作成し、3D 解析の質問に関するフィードバックを即時に得ることができます。見通し、可視領域、可視ドームの計算を行えます。[スライス] ツールは表示をスライスし、見えないコンテンツを表示します。すべてのオブジェクトでは対話的な調整を行えるため、解析結果のフィードバックをすぐに確認できます。解析結果をフィーチャに変換し、特定のワークフローの一部として再利用することができます。

関連トピック