Skip To Content

Arbeiten mit einem Gitternetz

Unter einem Gitternetz ist ein Netzwerk aus horizontalen und vertikalen Linien zu verstehen, mit denen sich Positionen auf einer Karte identifizieren lassen. In ArcGIS Pro sind mit Gradnetzen und bemaßten Gitternetzen zwei Kategorien von Gitternetzen verfügbar, die zum Anzeigen von Positionen dienen. In einem Gradnetz werden Koordinaten in Breiten- und Längengrad angezeigt. In einem bemaßten Gitternetz werden Koordinaten aus einem projizierten Koordinatensystem angezeigt. In diesem Lernprogramm fügen Sie einem Kartenrahmen ein Gradnetz hinzu und bearbeiten dessen Komponenten.

Zusammenfassung des Lernprogramms

Play Video

  • Videolänge: 02:40
  • Dieses Video wurde mit ArcGIS Pro 2.3 erstellt.

Hinzufügen einer Karte und eines Layouts zu Ihrem Projekt

Bevor Sie ein Gitternetz hinzufügen können, müssen Sie dem Projekt eine Karte und ein Layout hinzufügen. Gehen Sie hierzu wie folgt vor:

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf Neue Karte Neue Karte.

    In den Bildern in diesem Workflow wird eine Karte mit der topografischen Grundkarte verwendet. Sie können jedoch jede beliebige Grundkarte verwenden. Um Ihrer Karte eine Grundkarte hinzuzufügen, klicken Sie auf der Registerkarte Karte in der Gruppe Layer auf Grundkarte. Anschließend wählen Sie in der Galerie eine Grundkarte aus.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf Neues Layout Neues Layout. Klicken Sie im Abschnitt ANSI - Querformat auf Letter (8,5 x 11 Zoll).
  3. Klicken Sie mit der rechten Maustaste auf das Lineal oben im Layout, und klicken Sie dann auf Führungslinien hinzufügen. Führen Sie im Dialogfeld Führungslinie hinzufügen folgende Schritte aus:
    1. Klicken Sie unter Ausrichtung auf Beide Beide Führungslinien.
    2. Wählen Sie unter Platzierung die Option Versatz von Kante aus.
    3. Ändern Sie den Rand in 0,5 Zoll.
    4. Klicken Sie auf OK.
  4. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Kartenrahmen auf das Dropdown-Menü Kartenrahmen Kartenrahmen, und wählen Sie für die gerade hinzugefügte Karte die Standardausdehnung aus.
  5. Ziehen Sie in der Layout-Ansicht den Kartenrahmen auf, indem Sie die Führungslinien als Umrisslinie fangen.
  6. Klicken Sie mit der rechten Maustaste auf den Kartenrahmen im Layout, und klicken Sie auf Aktivieren Kartenrahmen aktivieren.
  7. Navigieren Sie zu Australien, und ändern Sie den Maßstab der Karte in 1:30.000.000.
  8. Wenn Sie mit der Darstellung von Australien in dem Kartenrahmen zufrieden sind, klicken Sie auf der Registerkarte Aktivierter Kartenrahmen auf der Registerkarte Layout in der Gruppe Karte auf Aktivierung schließen Aktivierung schließen.

Hinzufügen eines Gitternetzes

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Kartenrahmen auf das Dropdown-Menü Gitternetz Neues Gitternetz und auf Schwarzes Gradnetz für horizontale Beschriftung.
  2. Erweitern Sie im Bereich Inhalt die Überschrift Gitternetz. Klicken Sie mit der rechten Maustaste auf Schwarzes Gradnetz für horizontale Beschriftung, und klicken Sie dann auf Eigenschaften.

    Der Bereich Karten-Gitternetz formatieren wird geöffnet.

Hinzufügen von Ecken-Beschriftungen

Dieses Gradnetz umfasst Gitternetzlinien, Ticks und Beschriftungen. Das Gradnetz ist nicht auf die enthaltenen Elemente beschränkt. Sie können dem Gradnetz weitere Komponenten hinzufügen. Sie beginnen damit, Ecken-Beschriftungen hinzuzufügen, um einen eindeutigen Bezugspunkt für die Karte bereitzustellen.

  1. Klicken Sie im Bereich Kartengitternetz formatieren auf der Registerkarte Komponenten Komponenten auf das Dropdown-Menü Hinzufügen Hinzufügen, und wählen Sie Ecken-Beschriftungen hinzufügen aus.
  2. Damit die Ecken-Beschriftungen im Layout besser erkennbar sind, halten Sie die C-Taste auf der Tastatur gedrückt, und zoomen Sie auf die untere linke Ecke des Layouts.
  3. Standardmäßig werden allen Ecken Ecken-Beschriftungen hinzugefügt. Sie ändern dies, um zwei Beschriftungen anzuzeigen.
  4. Klicken Sie im Bereich Kartengitternetz formatieren unter Sichtbarkeit der Ecken auf Ausgewählt. Halten Sie dann die STRG-Taste gedrückt und klicken Sie auf 2 und 4, um beide Ecken auszuwählen.
  5. Deaktivieren Sie Nord-Süd und Ost-West, um diese Ecken zu deaktivieren.
  6. Als verbleibende Ecken-Beschriftungen werden Beschriftungen in den Ecken unten links und oben rechts angezeigt.
  7. Zoomen Sie auf die volle Ausdehnung des Layouts, indem Sie die C-Taste auf der Tastatur gedrückt halten.

    Die Ecken-Beschriftungen werden möglicherweise größer dargestellt als die vorhandenen Beschriftungen im Gradnetz.

  8. Um die Größe der Ecken-Beschriftungen zu ändern, klicken Sie unter der Überschrift Aussehen auf das Symbol.
  9. Erweitern Sie auf der Registerkarte Eigenschaften die Überschrift Aussehen, und ändern Sie die Größe in 8 Pkt.
  10. Klicken Sie auf Anwenden.
  11. Klicken Sie auf die Schaltfläche "Zurück" Speichern und zu Einstellungen zurückkehren, um zur Registerkarte Komponenten Komponenten zurückzukehren.

Hinzufügen innerer Beschriftungen

Um die Lesbarkeit der Karte zu verbessern, fügen Sie innere Beschriftungen hinzu, um den Breiten- und Längengrad von inneren Linien auf der Karte anzuzeigen.

  1. Klicken Sie im Bereich Kartengitternetz formatieren auf der Registerkarte Komponenten Komponenten auf das Dropdown-Menü Hinzufügen Hinzufügen, und wählen Sie Innere Beschriftungen hinzufügen aus.
  2. Klicken Sie unter der Überschrift Positionierung auf die Schaltfläche zur Anordnung bei 1/3 1/3.

    Dadurch werden die Beschriftungen der Gitternetzlinien nach einem Drittel des Abstands von der Kartenkante angeordnet.

    Die inneren Beschriftungen werden möglicherweise größer dargestellt als die vorhandenen Beschriftungen im Gradnetz.

  3. Um die Größe der inneren Beschriftungen zu ändern, klicken Sie unter der Überschrift Aussehen auf das Symbol.
  4. Erweitern Sie auf der Registerkarte Eigenschaften die Überschrift Aussehen, und ändern Sie die Größe in 8 Pkt.
  5. Klicken Sie auf Anwenden.
  6. Klicken Sie auf die Schaltfläche Zurück Speichern und zu Einstellungen zurückkehren, um zur Registerkarte Komponenten Komponenten zurückzukehren.

Vertikales Anzeigen von Beschriftungen

Bei einigen Layouts kann es hilfreich sein, Beschriftungen vertikal auszurichten. Sie führen diesen Vorgang für die Beschriftungen "Osten" und "Westen" aus.

  1. Klicken Sie im Bereich Kartengitternetz formatieren auf der Registerkarte Komponenten Komponenten in der Liste Komponenten auf Beschriftungen.
  2. Zoomen Sie mithilfe der C-Taste auf der Tastatur auf den westlichen Teil des Layouts.
  3. Klicken Sie im Bereich Kartengitternetz formatieren unter Vertikal auf Osten und Westen.

    Beachten Sie, wie die Beschriftungen geändert wurden.

Anpassen von Intervallen

Wenn Sie ein bemaßtes Gitternetz oder Gradnetz einfügen, ist die Option Automatische Anpassung aktiviert. Dies ist die Standardeinstellung. Wenn Sie also bei aktiviertem Kartenrahmen die Ansicht vergrößern und verkleinern, wird das Intervall geändert, um zu vermeiden, dass die Karte unübersichtlich wird. Deaktivieren Sie diese Option, um die Komponenten des Gitternetzes weiter anzupassen.

  1. Deaktivieren Sie auf der Registerkarte Optionen Eigenschaften das Kontrollkästchen Automatische Anpassung.
  2. Klicken Sie auf der Registerkarte Komponenten Komponenten auf Gitternetzlinien. Halten Sie die STRG-Taste auf der Tastatur gedrückt, und klicken Sie auf Beschriftungen und Innere Beschriftungen.
  3. Ändern Sie unter Intervall den Längengrad in 10 Grad.

    Die Option Werte synchronisieren ist standardmäßig aktiviert. Wenn Änderungen am Intervall Längengrad vorgenommen werden, wird das Intervall Breitengrad automatisch ebenfalls geändert. In diesem Fall werden die Werte für die Intervalle Breitengrad und Längengrad beide in 10 Grad geändert. Deaktivieren Sie diese Option, um für jede Achse verschiedene Intervalle festzulegen.

    Beispiel für Beschriftungen

Speichern in einem Style

Alle Änderungen, die Sie vorgenommen haben, können in einem Style gespeichert werden. Wenn Sie das nächste Mal ein Gradnetz hinzufügen möchten, können Sie dieses Style-Element verwenden.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Graues Gradnetz für horizontale Beschriftung, und klicken Sie dann auf In Style speichern.
  2. Legen Sie für den Style die Option Favoriten fest. Geben Sie einen Namen, eine Kategorie und Tags ein, und klicken Sie auf Speichern.

    Das Style-Element wird nun der Gitternetzgalerie hinzugefügt. Um es anzuzeigen, klicken Sie auf der Registerkarte Einfügen in der Gruppe Kartenrahmen auf Gitternetz, sodass das Style-Element oben in der Galerie angezeigt wird.

Endergebnis

Verwandte Themen